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Product Identification Information

Record the product identification numbers in the spaces

below immediately after unpacking the products so that

the numbers are readily available for future reference.

Record field-installed kit numbers after installing the

kits.

Monitor II Software Version Number

Record the Monitor II software version number.

Software Version Number

Controller Code Version Number

Record the controller’s application code version

number, if applicable.

Code Version Number

Generator Set Identification Numbers

Record the product identification numbers from the

generator set nameplate(s).

Model Designation

Specification Number

Serial Number

Accessory Number Accessory Description

Engine Identification

Record the product identification information from the

engine nameplate.

Manufacturer

Model Designation

Serial Number

Transfer Switch Identification Numbers

Record the product identification numbers from the

transfer switch nameplate.

Model Designation

Serial Number

Accessory Number Accessory Description

Power Monitor Identification Number

Record the product identification number from the

power monitor nameplate.

Controller Assembly Number
x:in:007:001
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Safety Precautions and Instructions

IMPORTANT SAFETY

INSTRUCTIONS. Electromechanical

equipment, including generator sets,

transfer switches, switchgear, and

accessories, can cause bodily harm

and pose life-threatening danger when

improperly installed, operated, or

maintained. To prevent accidents be

aware of potential dangers and act

safely. Read and follow all safety

precautions and instructions. SAVE

THESE INSTRUCTIONS.

Thismanual hasseveral typesofsafety

precautions and instructions: Danger,

Warning, Caution, and Notice.

DANGER

Danger indicates the presence of a

hazard that will cause severe

personal injury,death, orsubstantial

property damage.

WARNING

Warning indicates the presence of a

hazard that can cause severe

personal injury,death,orsubstantial

property damage.

CAUTION

Caution indicates the presence of a

hazard that will or can cause minor

personal injury or property damage.

NOTICE

Notice communicates installation,

operation, or maintenance information

that is safety related but not hazard

related.

Safety decals affixed to the equipment

in prominent places alert the operator

or service technician to potential

hazards and explain how to act safely.

The decals are shown throughout this

publication to improve operator

recognition. Replace missing or

damaged decals.

Accidental Starting

Accidental starting.

Can cause severe injury or death.

Disconnect the battery cables before

working on the generator set.

Remove the negative (--) lead first

when disconnecting the battery.

Reconnect the negative (--) lead last

when reconnecting the battery.

WARNING

Disabling the generator set.

Accidental starting can cause

severe injury or death. Before

working on the generator set or

connected equipment, disable the

generator set as follows: (1) Move the

generator set master switch to theOFF

position. (2) Disconnect the power to

the battery charger. (3) Remove the

battery cables, negative (--) lead first.

Reconnect the negative (--) lead last

when reconnecting the battery. Follow

these precautions to prevent starting of

the generator set by an automatic

transfer switch, remote start/stop

switch, or engine start command froma

remote computer.

Hazardous Voltage/

Electrical Shock

Hazardous voltage.

Will cause severe injury or death.

Disconnect all power sources before

opening the enclosure.

DANGER

Hazardous voltage.

Will cause severe injury or death.

Disconnect all power sources before

servicing. Install the barrier after

adjustments, maintenance, or

servicing.

DANGER

Hazardous voltage.

Will cause severe injury or death.

Only authorized personnel should

open the enclosure.

DANGER

Hazardous voltage.

Can cause severe injury or death.

Operate the generator set only when

all guards and electrical enclosures

are in place.

Moving rotor.

WARNING
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Servicing the transfer switch

controls and accessories within the

enclosure. Hazardous voltage can

cause severe injury or death.

Disconnect the transfer switch controls

at the inline connector to deenergize

the circuit boards and logic circuitry but

allow the transfer switch to continue to

supply power to the load. Disconnect

all power sources to accessories that

are mounted within the enclosure but

are not wired through the controls and

deenergized by inline connector

separation. Test circuits with a

voltmeter to verify that they are

deenergized before servicing.

Opening the power monitor

enclosure. Hazardous voltage can

cause severe injury or death. A

transfer switch or generator set

connected to the power monitor could

automatically energize the power

monitor or accessories. Disconnect all

power sources before opening the

enclosure. Move the generator set

master switch on the controller to the

OFF position and disconnect the

battery negative (--) lead before

proceeding.

Moving Parts

Hazardous voltage.

Can cause severe injury or death.

Operate the generator set only when

all guards and electrical enclosures

are in place.

Moving rotor.

WARNING

Notice

NOTICE

Hardware damage. The engine and

generator set may use both American

Standard and metric hardware. Use

the correct size tools to prevent

rounding of the bolt heads and nuts.

NOTICE

Hardware damage. The transfer

switch may use both American

Standard and metric hardware. Use

the correct size tools to prevent

rounding of the bolt heads and nuts.

NOTICE

Hardware damage. The power

monitor may use both American

Standard and metric hardware. Use

the correct size tools to prevent

rounding of the bolt heads and nuts.

NOTICE

Electrostatic discharge damage.

Electrostatic discharge (ESD)

damages electronic circuit boards.

Prevent electrostatic discharge

damage by wearing an approved

grounding wrist strap when handling

electronic circuit boards or integrated

circuits. An approved grounding wrist

strap provides a high resistance (about

1 megohm), not a direct short, to

ground.
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Introduction

This manual covers the installation and operation of the

Monitor II remotemonitoring and control communication

software (version 4.0.0) for personal computers running

the Windows� operating system. The software allows

the operator to communicate with Digital 550 and Digital

generator set controllers, MATS and MATS+ automatic

transfer switch controllers, and the Digital Power

Monitor.

Version 4.0.0 or higher of the Monitor II software is

required for Digital 550 generator set controllers that

use application code versions 2.10 or higher. Refer to

the controller operation manual for instructions to

identify the application code version number installed on

your controller.

Information in this publication represents data available

at the time of print. Distributors can access the latest

information through the Literature section of the

KOHLERnet. The manufacturer of DDC/MTU Power

Generation products reserves the right to change this

literature and the products represented without notice

and without any obligation or liability whatsoever.

Use only DDC/MTUPowerGeneration communications

products specified for use with DDC/MTU Power

Generation products. The manufacturer of DDC/MTU

Power Generation products assumes no responsibility

for the use of non-DDC/MTU Power Generation

communication products.

Read this manual and carefully follow all procedures

and safety precautions to ensure proper equipment

operation and to avoid bodily injury. Read and follow the

Safety Precautions and Instructions section at the

beginning of this manual. Keep this manual with the

equipment for future reference.

List of Related Materials

The software covered by this manual is part of a total

control system. Separate manuals provide specific

information about setting up each transfer switch,

generator set controller, or power monitor to enable

remote communications and programming. The

manuals also provide information about equipment

operating limits, specifications, and functions. The

related manual numbers follow.

Controller

Operation/

Installation

Manual

Digital 550 generator set controller MP-6200

Digital generator set controller MP-5829

MATS controller for model S and SB
transfer switches MP-5569

MATS controller for model
RLN/RLS/RTN/RTS transfer switches MP-5994

MATS+ controller for transfer switches MP-5664

Digital Power Monitor MP-5875

Communication kits TT-847

Controller communications may require additional

communication products. See the operation and

installation instruction sheet for controller

communication kits, TT-847, for additional information.

Consult specification sheets, accessory installation

instructions, service bulletins, application notes,

drawings, and other applicable literature for additional

information on equipment operating limits and

specifications. Contact your local distributor or dealer or

the equipment manufacturer to obtain applicable

literature.

Windows� is a registered trademark of Microsoft Corporation.
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Service Assistance

For professional advice on generator power

requirements and conscientious service, please contact

your nearest DDC/MTU Power Generation distributor.

� Consult the Yellow Pages under the heading

Generators—Electric

� Visit the DDC/MTU Power Generation website at

ddcmtupowergeneration.com

� Look at the labels and stickers on your DDC/MTU

Power Generation product or review the appropriate

literature or documents included with the product
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Section 1 Requirements and Installation

1.1 Introduction

The Monitor II software allows monitoring and control of

generator set controllers, transfer switch controllers,

and power monitors using a personal computer (PC)

with theWindows� operating systemand user interface.

Monitor II allows an operator to view the status and

change the settings of the following devices:

� Digital 550 generator set controller

� Digital generator set controller

� MATS and MATS+ automatic transfer switch

controllers

� Digital Power Monitor

The software allows communication through local direct

connections or remote modem connections. Some

devices require communication module kits, which

provide the necessary communication port. See

Appendix B and the communication kit installation

instructions for more information on different

configurations, communication port locations,

communication kit installation, and connections.

1.2 About This Manual

1.2.1 Organization

This manual is divided into six numbered sections:

� Section 1, Requirements and Installation. This

section explains the system requirements and the

communication connections. It also explains how to

install the software.

� Section 2, Setup and Operation. This section

explains how to set up devices and run the program.

� Section 3,Working Offline (ConfigurationMode).

This section explains how to create data windows and

build screens while the PC is not connected to a

device or a network of devices.

� Sections 4 through 7. These sections list and

describe the data windows available for each device.

1.2.2 Conventions

This manual uses an arrow (→) to show an item or

submenu in a menu. For example, File→New

represents selecting New from the File menu.

For simplicity, this manual and the software assumes

that the PC has the CD-ROM drive installed as the D:

drive and the hard drive installed as the C: drive. If your

drive locations are different, type in the correct drive

letter for your PC hard drive or CD-ROM drive when

applicable during software installation or operation.

1.3 Installation Requirements

The Monitor II software requires the following minimum

hardware and software:

� 486 or Pentium� processor-based IBM� PC or 100%

compatible computer, 66 MHz clock speed

� Operating system: Microsoft��Windows��98,

Windows� XP, Windows NT� Workstation version

4.0, or Windows��2000 Professional

� 16 MB extended memory

� CD-ROM drive and 5 MB available hard drive space

for installation

� VGA resolution video adapter compatible with the

operating system

� RS-232 serial COM port labeled between 1 and 256.

Must support 1200, 2400, or 9600 baud for the Digital

550 controller; or 2400, 4800, or 9600 baud for the

other controllers listed in Section 1.1

� For modem connections, an internal or external

modem that supports 1200, 2400, or 9600 baud for

theDigital 550 controller; or 2400, 4800, or 9600 baud

for the other controllers listed in Section 1.1

� Customer-provided system wiring and/or telephone

lines

Additional communications hardware such as RS-232

to RS-485 port converters or modems may be required,

depending upon the connection type. See Appendix B.

Pentium� is a registered trademark of Intel Corporation.

IBM� is a registered trademark of International Business Machines Corporation.

Microsoft�, Windows�, and Windows NT� are registered trademarks of Microsoft Corporation.
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1.4 Software Installation

1.4.1 Installation

The Monitor II software CD-ROM contains various files

that are used by the setup program, setup.exe, to install

the software on the PC. The setup program

automatically installs a shortcut to run the program from

the Start menu.

Follow the steps below to install the Monitor II software

in Windows�.

Software Installation Procedure

1. Close all applications.

2. Insert the Monitor II software CD-ROM into the

computer’s CD-ROM drive, the D: drive on most

systems.

3. Open Windows� Explorer and double-click on the

CD-ROM drive.

4. Double click on the setup.exe file to install the

program.

5. The setup program reminds you to close all

applications. Close other applications and click the

OK button.

6. Click on the Change Directory box to change the

installation directory, if desired. The setup program

creates and installs the main software files into the

C:\Program Files\MonitorII directory unless an

alternate location is provided.

7. Click on the computer icon to begin the installation

process.

8. Enter information into the dialog box to change the

locations of the program group and shortcut, if

desired. Click the Continue button to begin

copying the files.

9. Click the OK button after the setup is completed.

10. Remove theCD-ROMand store it in a safe location

away from excessive heat, direct sunlight, and

moisture.

When the program runs, it generates other files in the

installation directory that the program uses to store

system information.

Perform regular backups of the installation directory to

maintain the integrity of configuration, screen, and

modem site information.

1.4.2 Uninstallation

To remove the software from the PC, do not simply

delete the software files. Select Settings→Control

Panel→Add/Remove Programs from the Start menu.

Select the Monitor II group and click on Add/Remove.

An uninstallation program runs and deletes installed

Monitor II program files from the installation directory.

Windows� is a registered trademark of Microsoft Corporation.
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Section 2 Setup and Operation

2.1 Introduction

A device in these instructions is defined as a generator

set controller, transfer switch controller, or power

monitor that can be monitored and controlled remotely

using a personal computer (PC) equipped with

Monitor II software.

This section explains how to set up the devices, enter

the communication settings, and run the Monitor II

software. Sections 2.2 through 2.14 are arranged to

provide step-by-step instructions for setting up and

using the program. Please follow the sections in the

order shown.

2.2 Connect the Hardware

Connect the devices to the PC using cables, modems,

and converters as required. See Appendix B for

communications hardware requirements and

connection instructions. Follow the installation

instructions in TT-847, supplied with the communication

kits, when required. Record connection information in

Appendix D.

2.3 Modem Setup

If modems are used in the communications setup, follow

the instructions for your PC’s operating system to set up

the PC modem connection and the COM port.

Device modems are configured differently than PC

modems. Be sure to connect the appropriate modem to

the equipment. See TT-847, Installation Instructions,

provided with the modem kits.

2.4 Set Up the Devices

The devices can be set to allow monitoring only,

monitoring and local programming, or monitoring and

remote programming. Remote programming allows the

PC operator to change some user-programmable

device settings such as time delays, trip points, and

other settings.

Three device programming modes are typically

available:

Local Programming Mode. The Local programming

mode allows programming using the device keypad

and display only.

Remote Programming Mode. The Remote

programming mode allows programming through a PC

connected to the device.

Programming Mode Off. Programming Mode Off

prevents programming from either the device keypad or

the PC. The device can be monitored but the settings

cannot be changed.

Note: The devices allow monitoring at the device

display regardless of the online PC connection

settings.

The operator must enter the local programmingmode at

each device in order to enter the communications

settings, and then reset the programmingmode to allow

the PC to either monitor or monitor and control the

device.

The following Device Setup Procedure explains how to

set each device to communicate with the PC.

Device Setup Procedure

1. To allow changes to the device’s communications

settings, enable the local programming mode at

the device:

a. On the device keypad, enter the menu

containing the programming mode settings.

(For the transfer switch controller, use the

programming mode switch.) See Figure 2-1

and the device operation manual for

instructions.

b. Set Local Programming to Yes, and the other

programming options to No.

Device
Communications
Settings

Programming
Mode

Digital 550
Generator Set
Controller

Menu 13,
Communications

Menu 14,
Programming
Mode

Digital Generator
Set Controller

Menu 10, Remote
Control

Menu 11,
Programming
Mode

ATS Controller Index 13, Remote
Control

Programming
Mode Switch

Power Monitor Menu 8, Remote
Control

Menu 9,
Programming
Mode

Figure 2-1 Locations of Communications and

Programming-Mode Settings
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2. On the device keypad, enter the menu listed in

Figure 2-1 for communications settings. Refer to

the device operation manual(s) for instructions to

change the settings described in the next steps.

3. The 550 controller offers both KBUS and Modbus�

protocols. Choose the KBUS protocol. For other

devices, proceed to the next step.

4. Choose Yes for the Online setting (or the KBUS

Online setting for the 550 controller).

5. Enter the connection type shown in Figure 2-2 for

your connection (local single, local area network,

remote single, or remote area network).

The 550 controller can convert RS-232 input

signals from the PC into RS-485 output to other

devices on the network. To use the 550 controller

as a converter, connect it as the first device after

the PC and choose either LOCAL LAN CONV or

REMOTE LAN CONV under Connection Type in

Menu 13.

6. While programming the communications settings

for each device, enter the following additional

settings: primary port, network address, system ID

number, and baud rate.

a. Primary Port (550 Controller only). Choose

Yes for the port used to connect to the device(s)

or network, RS-232 or RS-485. See

Appendix B or the communication kit

installation instructions for help identifying the

port.

b. Network Address. Enter a unique network

address (1--128) for each device on each local

area network or remote area network site.

Assign addresses from 1 to the number of

devices on the network.

If a network is not used, leave the network

address set to the default value of 1.

c. System ID. A system ID number is needed for

remote connections. Create a system ID

number with amaximum of six digits. Enter this

ID number into all devices at each remote

modem site (remote single connection or

remote area network). The system ID number

works like a password that allows only

Monitor II software with the correct system ID

number to access the devices.

d. Baud Rate. Enter the same baud rate for all

devices on a network.

Note: If their baud rates are not the same, the

PC and the connected devices will not

be able to communicate.

7. Go back into the programming mode menu. (For

the transfer switch controller, use the programming

mode switch.) Set the programmingmode for each

device to the settings shown in Figure 2-3.

Note: All programming mode settings shown in

Figure 2-3 allow the PC to monitor the

device.

a. Set the local programmingmode to Yes to allow

programming using the device keypad and

display only; or

b. Set the remote programming mode to Yes to

allow programming through a PC connected to

the device; or

c. Set the programming mode to Off to prevent

programming from either the device keypad or

the PC. The device can be monitored but the

settings cannot be changed.

Device Settings

Connection Type Online Local
Local
LAN

Local LAN
Conv* Remote

Remote
LAN

Remote
LAN Conv*

Local Single Yes No No No No No

Local Area Network No Yes No No No No

Local Area Network with 550 Controller* No No Yes* No No No

Remote Single Yes No No No Yes No No

Remote Area Network No No No No Yes No

Remote Area Network with 550
Controller*

No No No No No Yes*

* Digital 550generator set controller only. Thecontroller can convertRS-232 input from thePC intoRS-485output to other devices in the
network if the 550 controller is located within 15 m (50 ft.) of the PC or device modem.

Figure 2-2 Connection Types

Modbus� is a registered trademark of Schneider Electric.
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Device Programming Mode

Function Local Remote Off

Allow programming at
the device only

Yes No No

Allow programming
from the PC

No Yes No

Disable all
programming

No No Yes

Note: All programming mode settings shown allow remote

monitoring using the PC.

Figure 2-3 Programming Mode Settings

2.5 Start Monitor II

Start the Monitor II software by double clicking on the

shortcut created during installation or selecting

Monitor II from the Start→Programs menu.

The Monitor II program displays a main menu screen

when the program starts. See Figure 2-4. The default

main menu screen contains no data windows.

Themain menu screen displays options at the top of the

screen that are familiar to most Windows� program

users—a list of named pull-down menus and a toolbar

with shortcuts for commonly used functions. The

bottom part of the screen is the data window display

area. Refer to Appendix C for instructions about

working with pull-down menus, toolbars, shortcuts, and

Windows� keystrokes.

Startup Screens

The software can load a screen containing selected

data windows on startup. After building screens as

described later in this section, refer to Section 2.13 for

instructions to set the Load Screen on Startup option. A

startup screen prompts the operator for connection

information before displaying data windows. See

Section 2.8 for instructions if the Connection Selection

box appears when the software is started.

1

3

4

2

1. Title bar

2. Pull-down menus
3. Toolbar

4. Data window display area

Figure 2-4 Main Menu Screen

Windows� is a registered trademark of Microsoft Corporation.
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2.6 Connection Selection Window

This section briefly describes the options available in the

Connection Selection window, which appears when

Screen→New Screen is selected from the pull-down

menus in the main window. See Figure 2-5.

Proceed to Section 2.7 or 2.8 for detailed instructions on

the use of the Connection Selection options.

Edit Settings. To change settings for a connection site,

select a named site from the left pane and click the Edit

Settings button. Edit the modem or local connection

information and click OK. See Figure 2-5 and

Figure 2-7.

Add Item. Toadd a newdevice or network, click theAdd

Item button and follow the instructions in the setup

procedure for either a local or modem connection, as

appropriate.

Delete Item. To remove a device or network

connection, select the item to be removed from the list

and click on the Delete Item button. Then click on OK to

apply the change or on Cancel to discard the change

without saving.

Note: Screen files identify sites according to their

position on the connection selection list, rather

than by name or phone number. If a site is

deleted, screen files that include the deleted site

may connect to a different site on the list. If a

screen file causes the program to connect to an

incorrect site, delete the screen file using the

Windows� Explorer and rebuild the screen. See

Section 2.9 for more information about screens.

Figure 2-5 Connection Selection Window

Hangup. To disconnect from a connected site, click the

Hangup button in the Connection Selection window.

(Choosing Screen→Exit will also disconnect.)

2.7 Set Up the Communication

Connections

Local connections use RS-232 or RS-485 connections

to connect the controller directly to the PC. Use a local

connection for a local single connection or a local area

network (LAN). See Section 2.7.1.

Remote connections requiremodems to connect thePC

to the controller. Use a remote connection for either a

remote single connection or a remote area network.

See Section 2.7.2.

Refer to Appendix B for more detailed information about

the different types of connections.

2.7.1 Local Connection Setup

Set up the communication connection for a local single

connection or a local area network by following the

applicable steps in the procedures below.

Local Connection Setup Procedure

1. Open the Options menu and verify that the

Configure Mode option is not checked. See

Figure 2-6.

Note: The configure mode allows the operator to

work offline, disconnected from the

device(s). See Section 3 for more

information.

2. Select Screen→New Screen. The Connection

Selection window shown in Figure 2-5 appears on

the screen.

3. To set up a connection for the first time, click onAdd

Item. The Edit Connection window shown in

Figure 2-7 appears.

4. In the Name box, type in a unique name that

identifies the device or network.

5. To set up a local connection, click on the Local

Connection button.

a. Use the drop-down list of COM ports to select

the port (1--255) that is used to connect the PC

to the device.

Windows� is a registered trademark of Microsoft Corporation.
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b. Use the Baud Rate down arrow to display the

baud rates (1200, 2400, 4800, or 9600). Select

the baud rate that matches the baud rate of all

connected devices.

Figure 2-6 Options Menu

Edit Connection

Figure 2-7 Edit Connection Window

c. Enter the highest address used on the local

area network at the site. This is the highest

network address that you entered into a device

in Section 2.4, step 6b. If a Local Area Network

(LAN) is not used, enter 0.

Note: For a LAN connection, the software will

scan for devices at all addresses from 1

up to the number entered for the last

address. For a local single connection,

the software assigns address number 1

to the connected device.

d. Click the OK button to exit the dialog box and

save the changes for the Local connection.

(Click Cancel to discard the changes, if

necessary.)

6. Click on OK in the Connection Selection window to

connect the PC to the device or local area network.

The Scanning for Available Devices window will

appear while the system attempts to connect. See

Figure 2-8.

Figure 2-8 Scanning for Available Devices Window

2.7.2 Remote Connection Setup

Set up the communication connection for a remote

single connection or a remote area network by following

the applicable steps in the procedures below.

Repeat the following procedure for each remote

location. Have the system ID number, phone number,

maximum address used on the network, and baud rate

information for each site on hand when setting up the

connections. See Section 2.4.

Modem Connection Setup Procedure

1. Open the Options menu and verify that the

Configure Mode option is not checked.

Note: The configure mode allows the operator to

work offline, disconnected from the

device(s). See Section 3 for more

information.

2. Select Screen→New Screen. The Connection

Selection window shown in Figure 2-5 appears on

the screen.

3. To set up a connection for the first time, click onAdd

Item. The Edit Connection window shown in

Figure 2-7 appears.

4. In the Name box, type in a unique name that

identifies the device or network.

5. Select the Modem Connections button.

a. Use the drop-down arrow next to the Modem

box to display the modem(s) connected to the

PC. Click on your modem to select it.

Note: Only Windows�-supported modems are

recognized.
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b. Type the complete phone number for the site,

including outside line access codes and

country codes, if necessary, into the Number

box. The phone numbermay contain spaces or

dashes to enhance its readability. Spaces and

dashes are ignored by the program when

dialing the number.

Note: If the telephone line service includes call

waiting or other services that might

interfere with or interrupt online

connections, prefix the phone number

with the codes used to disable these

services. For example, *70 is typically

used to disable call waiting. Call the

telephone service provider to obtain the

correct codes.

c. Type the system ID number for the site into the

System ID box. This is the system ID that you

created in Section 2.4, step 6c.

Note: The system ID number must be the

same for all devices at the site. The

software will not recognize any device

with a different system ID number.

d. Click the OK button to exit the dialog box and

save the changes for the modem connection.

(Click Cancel to discard the changes, if

necessary.)

6. Click on OK in the Connection Selection window to

connect the PC to the device or local area network.

The Scanning for Available Devices window will

appear while the system attempts to connect. See

Figure 2-8.

2.7.3 Editing Connection Settings

To change the settings for a previously set-up

connection, start by selecting Screen→New Screen as

described in the Connection Setup Procedures. Select

the connection to be changed from the list in the

Connection Selection window, then click on the Edit

Settings button. See Figure 2-5. The Edit Connection

screen shown in Figure 2-7 appears. Follow the

instructions in the Connection Setup Procedures to

change any settings, then click on OK to save the

changes.

2.8 Connect to the Device(s)

Follow these instructions to connect to the device or

network of devices after the connection setup described

in Section 2.7 is complete.

Connection Procedure

1. Verify that the software is not in the configuration

mode by making sure that Configure Mode in the

Options menu is not checked. Click on Configure

Mode to remove the checkmark, if necessary. See

Figure 2-6.

2. Connect to the device (or devices):

a. Choose Screen→New Screen to create a new

screen or Screen→Open Screen to open a

previously saved screen file. See Figure 2-9.

b. When the Connection Selection dialog box

opens, select the site to connect from the list,

then click OK. See Figure 2-5.

Note: Previously saved screens that contain

connection information will connect to

the site without displaying the

Connection Selection dialog box.

If connecting to a remote site, the program dials the

site phone number and connects. It scans for

available devices, and briefly displays the address

and designation for each device.

Figure 2-9 Screen Menu
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3. After the Scanning for Available Devices window

closes, click on the Data Windows pull-down

menu. If the system connected successfully, the

Add Window option is accessible. Proceed to

Section 2.9.

If the Add Window option is gray and not

accessible, the attempt to connect failed. Choose

Screen→New Screen and click on the Hangup

button. Check the modem setup and connection

settings. Refer to the instructions for your PC and

operating system.

2.9 Add Data Windows and Build

Screens

TheMonitor II software uses data windows and screens

that allow the operator to monitor and control connected

devices with a PC.

� A single data window displays a set of data from one

device.

� A screen is a set of one or more data windows from a

single site. A site can be a local connection, a local

area network, or remote location containing any

combination of devices connected through a single

phone number.

� A template is a screen that contains data windows for

only one device and address. See Section 2.9.10 for

instructions to use preprogrammed template files

included with the Monitor II software.

Data window information is updated frequently. The

baud rate, number of connected devices, and number of

open data windows affect the update frequency.

Sections 4 through 7 list the data windows available for

different types of devices. See Appendix C for a list of

toolbar functions that provide faster alternatives to some

of the pull-down menus used in the following

instructions. Use the instructions in the following

sections to create and position data windows and save

them to a screen if desired.

2.9.1 Adding Data Windows

Perform the following steps to add a new data window to

the screen.

Add Data Windows Procedure

1. Connect to devices over a local or modem

connection (see Section 2.8) or use the

configuration mode (see Section 2.3).

2. Select DataWindow→AddWindow, or left-click on

the + button in the toolbar. See Figure 2-10.

3. The software displays available devices and their

designations. See Figure 2-11. Local or remote

single connections show one device at address 1.

Local or remote area network connections show

addresses from 1 to the last address used on the

network. Select a device from the left side of the

screen. Available data windows for each device

type are shown in the right pane.

4. Choose data windows from the list on the right by

selecting themwith the left mouse button. Use the

control or shift key as with other Windows�

software to select groups of data windows.

5. Click the OK button to add the selected data

windows to the screen.

6. Position the data window on the screen as desired

by clicking on the title bar and holding the mouse

button down while moving the mouse (dragging

and dropping).

1. Add Data Window button
1

Figure 2-10 Menus and Toolbar

Figure 2-11 Add Window

Windows� is a registered trademark of Microsoft Corporation.
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2.9.2 Working with Data Windows

You can copy, cut, paste, andmove datawindows on the

screen. See Figure 2-12 for a typical data window.

Selecting Data Windows. Left-click anywhere on a

data window to select it.

Moving Data Windows. To drag and drop a data

window, left-click on the title bar, hold the mouse button

down, and move the mouse to reposition the data

window on the screen.

Aligning Data Windows. Select Options→Align to

align data windows to a grid. Use

Options→Preferences→Grid Align to change the grid

spacing. For best results, start with a spacing of 500,

select Options→Align, and observe the results. Adjust

the spacing to obtain the desired appearance.

Displaying the Shortcut Menu. Right-click anywhere

on the display area to display the shortcut menu, which

displays the same information as the Data Window

pull-down menu. See Appendix C for a list of options

included in the pull-down menu.

1 2 3

6

4

5

1. Device designation

2. Data from the device
3. Units of measurement

4. Title bar

5. Device address
6. Data labels

Figure 2-12 Typical Data Window (Engine Inputs,

Digital Generator Set Controller)

Hiding the Title Bar. Left-click on the data window to

hide the title bar and select the data window. Left-click

on the data window again to reveal the title bar.

Device Designation. The device designation shown in

the data window title bar is the name of the individual

controller or other connected device. See Section 2.10

for instructions to change the designation.

Changing the Units. Select Options→Preferences

and choose English or metric units of measure. This

sets the units for all data windows.

Device Address. This is the network address assigned

to the device according to the instructions in Section 2.4.

Changing the Address. Select Data Window→

Device→Change Address of Current to display the

same data for another device. Select the new device

from the pop-up window, which displays only devices

that are the same type as the current device. For

example, if the current device is a Digital generator set

controller, only other Digital controllers in the systemwill

be displayed.

Note: The new device must be the same type as the

current device.

2.9.3 Choosing Analog or Digital

Displays

Some data windows can display either analog scales or

digital readouts. Figure 2-13 shows analog and digital

displays of the same data.

� Select Data Window→Display to choose between

analog or digital displays for some data windows.

� Select Data Window→Display and choose Scaling

to change the scales on analog displays. Choose a

default range or select the Custom option to create a

data range. If selecting the Custom display option,

enter the start and end values for the custom range in

the dialog box and then click the OK button.

Figure 2-13 Typical Analog and Digital Displays
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2.9.4 Copying Data Windows

It is often helpful to copy a data window to compare the

same type of data from different devices on the same

network.

Copy Data Windows Procedure

1. Select a data window by left-clicking on the data

window. Its title bar will appear highlighted.

2. Right-click on the screen outside the data window

title bar to display the shortcut menu.

3. Select Data Window→Copy.

4. Right-click on a blank area of the screen to display

the Data Window shortcut menu.

5. Select Data Window→Paste.

6. Right-click on the pasted data window to display

the Data Window shortcut menu.

7. Select Data Window→Device→Change Address

of Current.

8. Select an address from the list.

2.9.5 Deleting Data Windows

To remove a data window from the screen, select the

data window and then select Data Window→Delete or

right-click with the mouse and select Delete from the

shortcut menu.

2.9.6 Saving Screens

After creating a set of data windows on the screen, you

can save the screen to a file to use again.

Select or Screen→Save to save the set of data

windows on the screen to the current screen name.

ChooseScreen→SaveAs to rename the screen or save

it as either a screen or template file. Save a screen with

any combination of data windows as a screen file (.km2

extension). Save a screen with data windows from only

one device type (and address) as a template file (.tem

extension).

Screen Files are user-defined and can consist of any

combination of data windows. Screen filenames have a

.km2 extension. Opening a screen file automatically

connects to the site if the connection information is

included in the screen file (unless the software is in the

configure mode).

Note: The device type(s) and address(es) specified in

the screen file must match the connected

device(s).

If the screen was saved in configuration mode, the

program starts the communication connection dialog

box, prompting the user to choose a connection site.

After connection, the software populates the data

windows from the screen file with active data.

2.9.7 Opening Screens

To open a screen, choose Screen→Open and choose

either a screen file (.km2 extension) or a template file

(.tem extension), or choose a file from the list of recently

used files in the Screen drop-down menu. Opening a

screen file automatically connects to the site if the

connection information (including the phone number

and system ID) is included in the screen file (unless the

software is in the configure mode).

2.9.8 Clearing Screens

To clear the screen of all data windows, choose

Screen→Clear Screen.

2.9.9 Printing Screens

To print the data on the screen, choose Screen→Print

Screen. Complete the options in the print dialog box and

click the OK button.

Note: The print format does not affect the screen

display.

If there is no data from the connected devices, the

software prints a blank page.

2.9.10 Using Templates

Template files contain data windows for one device and

address. A set of preprogrammed template files is

included on the Monitor II software CD-ROM. Template

filenames have a .tem extension. To use the

preprogrammed templates, copy them from the

CD-ROM to the directory on the PC that contains the

Monitor II program files (usually C:\Program

Files\Monitor II). Then start the Monitor II software,

select Screen→Open, and select the template file from

the list.
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Opening a template file starts the communication

connection dialog box, prompting the user to choose a

connection site. When a connection is made, the

software scans for available devices compatible with the

set of data windows in the template file. Click on one

device from the list and then on theOK button to select a

device. The software automatically changes the

address of all data windows from the template file to the

selected device and populates data windowswith active

data from the chosen device.

The template files provided with the software are similar

to older versions of the monitor software and

correspond to the status, setting, and summary

screens.

The user can also create template files. Create,

arrange, and customize data windows for one device as

desired. Then select Screen→Save Screen As. Click

on the down arrow to the right of the Save as type box

and choose Template File (*.tem). Type a filename into

the File name box. The software will add the .tem

extension when it saves the file. Click on the Save

button to save the file as a template.

2.10 Enter User-Programmable

Settings

User-programmable settings include time delays, trip

points, and other settings. When the remote

programming mode is enabled at the device, the PC

operator can alter the user-programmable settings for

the device. Refer to Sections 4 through 7 to identify

user-programmable settings for each type of device.

Connect to the device before attempting to change

settings.

2.10.1 User-Programmable Settings

Use Data Window→Setup to edit device settings and

change operating modes. Enable the remote

programmingmode at the device to allow the settings to

be changed through the PC. Select the Monitor II data

window that contains the settings to be changed and

select Data Window→Setup. The software displays

device settings and operation status. Click on the

settings and enter the changes as the program allows.

Click the OK button to update the device with the new

information. See Sections 4 through 7 for more detailed

instructions.

See the device operation and installation manual for

limits, factory default values, and operation modes.

Note: The software transfers the new settings to the

device at the next update. The device then stores

the setup information in its ownmemory. No data

is stored in the PC. See Section 2.12 to save

device settings to a file on the PC.

2.10.2 Device Designation

Assign a unique name for each device by editing the

designation in the device information data window (ATS

Information, Generator Info, or Power Monitor Info data

windows). Device designations can have amaximumof

nine characters. Consider using designations that

identify the location, function, or other characteristics

that uniquely identify the device.

Select the device information data window and choose

Data Window→Setup. Left-click in the box labelled

Designation and type in the new name. Click on OK to

apply the change.

2.10.3 Relay Driver Outputs

The relay driver outputs (RDOs) can control relays

connected to fans, lights, or other customer equipment.

The relay driver output data window displays the signal

source that drives each relay driver output (RDO) and

the RDO state (on or off). The controller RDO factory

settings are listed in the controller operation manual.

To change RDO settings, select the Relay Driver Output

data window. Choose Data Window→Setup or

right-click on the data window and choose Setup. In the

setup window, double-click on the line for the RDO to be

defined. Select the item to define as a relay driver output

from the dropdown list in the pop-up window.

See the controller operation manual for information

about hardware connections for RDOs.

2.10.4 Software-Controlled RDOs

For the Digital 550 controller, the PC operator can

define up to four software-controlled relay driver outputs

(SCRDOs). SCRDOs allow the operator to control

outputs from a remote site using a PC with either KBUS

or Modbus� communications.

Note: Software-controlled RDOs allow the PC operator

to turn on outputs from a remote location using a

PC. Ensure that no one is working on the

generator set before activating outputs.

Refer to Section 4.7 for more information.

Modbus� is a registered trademark of Schneider Electric.



MP-6194 12/02 13Section 2 Setup and Operation

2.10.5 Engine Start/Stop

The Monitor II program allows the PC operator to start

and run a generator set from a remote location. See

Section 4.6.1 for the Digital 550 controller or Section

5.5.2 for the Digital controller.

Note: The Engine Start feature allows the PC operator

to start and run a generator set that is not visible

from the PC location. Use caution to prevent

unintended starting of the generator set.

Accidental starting.

Can cause severe injury or death.

Disconnect the battery cables before

working on the generator set.

Remove the negative (--) lead first

when disconnecting the battery.

Reconnect the negative (--) lead last

when reconnecting the battery.

WARNING

Disabling the generator set. Accidental starting can

cause severe injury or death. Before working on the

generator set or connected equipment, disable the generator

set as follows: (1) Move thegenerator setmaster switch to the

OFFposition. (2) Disconnect thepower to thebattery charger.

(3) Remove the battery cables, negative (--) lead first.

Reconnect the negative (--) lead last when reconnecting the

battery. Follow these precautions to prevent starting of the

generator set by an automatic transfer switch, remote

start/stop switch, or engine start command from a remote

computer.

2.11 Monitor and Control Devices

Use the data windows to monitor and control the

generator sets, transfer switches, and power monitors

connected to thePC. SeeSection 2.9 for instructions for

using data windows. See Sections 4 through 7 for

descriptions of the data windows available for each type

of device.

The software scans the devices and updates the

displayed information at regular intervals. The time

between updates varies with the number and type of

connected devices and is usually a few seconds.

2.12 Save Device Settings

TheRetrieve Setup andRestore Setup options allow the

PC operator to save programmable device settings to a

file and restore them later. Use the retrieve and restore

options to save the device settings in case the settings

are lost or the device is replaced. Figure 2-14 lists the

settings that can be retrieved and restored for each

device. The program creates one settings file for one

device at a time. Repeat the following procedure for

each device that has user-programmable settings.

Device
Retrievable/ Restorable
Settings

Digital 550 Generator Set
Controller

Analog Inputs
Common Faults
Digital Inputs
Generator Setup
Relay Driver Outputs
Trip Points
Time Delays

Digital Generator Set
Controller

Auxiliary Inputs
Common Faults
Generator Setup
Relay Driver Outputs
Trip Points
Time Delays

ATS Controller ATS Info
Exerciser
Load Shed
Trip Points
Time Delays

Power Monitor Time Delays

Figure 2-14 Retrievable and Restorable Settings for

Each Device

Save Device Settings Procedure

1. Choose Options→Retrieve Setup to save the

device settings to a file. The program displays a

dialog box listing all connected devices.

2. Click on one device in the displayed list. The

programsaves the settings for one deviceat a time.

3. Create a file name for the device settings

information, and type it into the window when the

software requests it. Use a file name that will help

you identify the device later.

4. Click Save. The program displays Collecting Data

as it saves the settings to the file.

5. Repeat the steps for each device that has

user-programmable settings.

Restore Setup reloads the saved settings from the

computer files to the devices. Repeat the following

procedure for each device. The program identifies the

device corresponding to the selected data file and

restores the settings to the appropriate device.
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Restore Device Settings Procedure

1. Choose Options→Restore Setup. The program

displays a list of filenames.

2. Select the file containing the settings for the device.

3. Click Open. The program displays Restoring Data

as it reloads the device settings.

4. Repeat the steps for each device.

2.13 Save Screens or Template

Files

Save the screen as a screen or template file to use

again. See Section 2.9. Many different screens and

template files can be saved.

To load a screen the next time the software is started,

choose Options→Load Screen on Startup while the

selected screen is open. The screen that is displayed at

the time that the option is checked will automatically

open when the software is restarted.

2.14 Disconnect and Exit

Select File→Exit to disconnect from the site and exit

Monitor II.

To disconnect without exiting the program, select

Screen→New Screen and click on the Hangup button.

TheMonitor II title bar at the top of the screenwill display

“Hanging Up...” After disconnecting, select

Options→Configure Mode to work offline. See

Section 3, Working Offline (Configuration Mode).
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Section 3 Working Offline (Configuration Mode)

3.1 Configuration Mode

Use the configuration mode to select data windows and

build screens offline, without connecting to a device or

network, if desired.

Enable the configuration mode by selecting

Options→ConfigureMode at theMonitor II main screen.

Click on the Configure Mode option so that the

checkmark (�) appears.

Note: The program does not display live data while the

configuration mode is enabled.

3.2 Constructing or Editing a

Device List

If possible, connect to the device or network before

enabling the configuration mode to allow the software to

create a device list. See Section 2.8. The Monitor II

software scans the connection to determine which

devices are connected to the PC and creates the device

list. This is the easiest and most foolproof way to obtain

a correct device list. Then disconnect and work in

configuration mode to build screens offline.

Note: If all of the connected devices do not appear in the

device list, verify that the highest address number

has been entered in the Port Settings→Last

Address Used box. Also check the other

communication settings including the baud rate

and system ID. See Sections 2.4 and 2.7.

To disconnect without exiting the program, select

Screen→New Screen and click on the Hangup button.

TheMonitor II title bar at the top of the screen will display

“Hanging up...” After disconnecting, close the

Connection Selection window by clicking the Cancel

button or the X at the top right corner of the window.

(Clicking theOKbuttonmay reconnect to the site.) Then

select Options→Configure Mode to work offline.

Note: If the Monitor II software has connected to the

device or network of devices, no editing of the

device list is required.

To build a screen beforemaking the connection, first edit

the device list.

Create or Edit a Device List Offline Procedure

1. Enable the configuration mode by selecting

Options→Configure Mode.

2. Select Options→Edit Device List.

3. Use the drop-down arrows to select the network

address and type of each device. For each

address on the network, select the device for that

address. The network addresses and device types

must match the addresses and types of devices at

the site.

4. Type the device designation into the box provided

to identify the particular device. This designation

appears in the data window title bars.

Note: The device designation will be overwritten

by device information after connection to the

device.

To change the device designation, edit the designation

in the device information data window after connecting

to the device or network. See Section 2.10.2.

3.3 Building Screens

After constructing the device list, open a screen or

template file, or build a screen by adding and

customizing windows as described in Section 2.9. See

Sections 4 through 7 for descriptions of the available

data windows for each type of device. After adding the

desired data windows, save the screen as a screen or

template file by selecting Screen→Save Screen As.

Choose either a screen or template file type and type a

name in theFile namebox. TheMonitor II software adds

the .km2 file extension for screens or the .tem extension

for templates.

3.4 Using Screens

Disable the configuration mode by selecting

Options→ConfigureMode and clicking on theConfigure

Mode option so that the checkmark (�) does not

appear. Open the screen or template file by selecting

the file from the list in the Screen drop-downmenu or by

choosing Screen→Open and selecting the file from the

directory where it was saved. The connection selection

box opens. Follow the instructions in Section 2.8 to

connect to the site. After connection, the software

displays the selected screen.
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Notes
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Section 4 Digital 550 Generator Set Controller

4.1 Introduction

This section explains the data windows available for

Digital 550 generator set controllers. Section 7.2 lists

and describes the items found in each data window.

More detailed information for some of the items is

included in the sections after the table.

Use the table in Section 4.9 as a cross-reference to find

the data window locations of specific items.

Section 4.10 lists system events, common fault

selections, and RDO messages.

Some features are available only for specific engine

families and alternators or for switchgear applications.

Monitor II version 4.0.0 also contains some features that

will be used in future applications. Those features are

identified by footnotes when they appear in the following

sections.

Note: Monitor II software version 4.0.0 or higher is

designed to communicate with 550 controllers

running application code versions 2.10 or higher.

Earlier versions of Monitor II will not recognize

550 controllers running version 2.10 of the

controller application code.

4.2 Data Windows

The following table lists and describes the items found in

each data window. A checkmark (�) in the Setup

column indicates a user-programmable setting.

Data Window Setup Item Item Description

% Max kW % Max kW The load on the generator set expressed as a percentage of the
generator rating.

Analog Input Data Analog Auxiliary In The identifying names and scaled values of the analog inputs.g p

Battery Voltage Cranking battery voltage in VDC.

Analog Input
Setup
(See Section 4.3)

� Analog Auxiliary In Warning Enabled: When enabled, a warning occurs if the analog
level remains outside the high or low warning values for the warning
time delay (yes or no).( )

Shutdown Enabled: When enabled, the generator set shuts down if
the analog level falls outside the high or low shutdown values for
the shutdown time delay (yes or no).

Inhibit: The time delay in seconds after crank disconnect when
analog input shutdowns or warnings cannot occur.

Warn Delay: The time delay before a warning. A warning occurs if
the analog value remains outside the high or low warning values for
this length of time (in seconds).

Sdwn Delay: The time delay before shutdown. The generator set
shuts down if the analog value falls outside the high or low
shutdown values for this length of time (in seconds).

High Warning Value: A warning occurs if the analog value rises
above this level for a specified length of time (see Warn Delay).

Low Warning Value: A warning occurs if the analog value falls
below this level for a specified length of time (see Warn Delay).

Low Sdwn Value: The minimum input value. The generator set
shuts down if the analog value falls below this level for a specified
length of time (see Sdwn Delay).

High Sdwn Value: The maximum input value. The generator set
shuts down if the input value rises above this level for a specified
length of time (see Sdwn Delay).

Analog Volt Adjust For switchgear applications. Inhibit time = zero (0). Warnings and
shutdowns are disabled.

Common Fault
Selections
(see Section 4.4)

� Common Fault
Selections

Yes or No indicates whether a system event signal is selected as a
common fault. Any of the system events listed in Section 4.10
except the Defined Common Fault, Genset Param Warning, Genset
S/N Warning, and Genset S/N Shutdown can be defined as
common faults.
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Data Window Item DescriptionItemSetup

Digital Inputs
(see Section 4.5)

� Delay The time delay in seconds between the occurrence of the function
and the activation of the digital input.( 5)

Description The identifying name for the digital input D1--D21. Edit the
description, a maximum of 20 characters, in setup mode.

Enabled When enabled, a warning or shutdown occurs if the digital input is
activated (yes or no).

Function The function that is associated with the digital input, chosen from
the list in Section 4.5.

Inhibit The time delay in seconds after crank disconnect when digital input
shutdowns or warnings cannot occur.

Engine Brief Coolant Temperature The engine coolant temperature in degrees Celsius or Fahrenheit.g

Countdown Time remaining in the programmed run time. See Run Time in the
Operational Setup data window.

ECM Equipped Indicates whether the generator set engine uses an engine control
module (ECM).

Engine Speed The engine speed in RPM.

Engine Start The number of times the engine has successfully started.

Local Battery Volts The DC voltage input at the generator set controller.

Oil Pressure The engine oil pressure in kPa or psi.

Run Time Programmed engine start run time.

Engine Coolant
(ECM l )

Coolant Level The coolant level, 0 or 100%.g
(ECM only) Coolant Pressure The coolant pressure in kPa or psi.

Coolant Temperature The coolant temperature in degrees Celsius or Fahrenheit.

Engine Fuel
(ECM only)

Fuel Last Run The amount of fuel consumed since the last reset, in liters or
gallons.( y)

Fuel Pressure The fuel pressure in kPa or psi.

Fuel Rate The fuel consumption rate in liters or gallons per hour.

Fuel Temperature The fuel temperature in degrees Celsius or Fahrenheit.

Engine
Mi ll

Ambient Temperature The engine ambient temperature in degrees Celsius or Fahrenheit.g
Miscellaneous
(ECM only)

ECM Battery Voltage The battery voltage according to the engine controller.
(ECM only)

ECM Serial Number The ECM’s serial number.

Engine Model Number The engine’s model number.

Engine Serial Number The engine’s serial number.

Unit # The ECM unit number.

Intake Air Temp For Waukesha engines.

Intake Air Pressure For Waukesha engines.

MDEC Fault Code For future applications.

Engine Oil
(ECM l )

Crankcase pressure The crankcase pressure in kPa or psi.g
(ECM only) Oil Level The oil level, 0 or 100%.

Oil Pressure The oil pressure in kPa or psi.

Oil Temperature The oil temperature in degrees Celsius or Fahrenheit.

Engine Speed Engine Speed The engine speed in RPM. Analog or digital display.

Event History Event History A history of the 100 most recent events, such as shutdowns,
warnings, user-defined messages, or other system events, and the
date and time on which they occurred.
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Data Window Item DescriptionItemSetup

Factory Setup Alternator Part Number The part number of the generator set’s alternator.y p

Controller Serial No. The serial number of the generator set’s controller.

Days Operation The number of days the generator set has been in operation.

Engine Part Number The part number of the generator set’s engine.

Final Assembly Clock # The clock number of the person completing assembly and final test
of the generator set.

Final Assembly Date The date the generator was assembled and tested.

Genset Serial Number The generator set serial number

Model No. The generator set model number.

Serial No. The generator set serial number entered by the installation
technician during controller setup. This number must agree with
Genset Serial Number, shown above.

Spec No. The generator set specification number.

Version Number The version number of the controller’s application code.

Frequency Frequency The average generator set output frequency in hertz (Hz). Analog
or digital display.

Generator Info � Battery Voltage The battery voltage shown on the nameplate, which is normally set
at the factory.

Control Serial No. The generator set controller serial number, which is normally set at
the factory.

Designation Setup window only. An optional unique name that identifies the
device and appears on the device list at each address for network
connections and on all data windows when the Monitor II software is
connected to the device. Enter a description of up to 9 characters in
setup mode.

Note: The Monitor II software does not display the new designation
until the operator selects a new screen and the software scans
the devices.

kW Rating The generator set alternator kilowatt rating shown on the nameplate,
which is normally set at the factory.

Load Description An optional description of the connected load, such as total building,
HVAC, or motors. Enter a description with up to 20 characters in
setup mode.

Location An optional description of the generator set’s location. Enter a
description with up to 20 characters in setup mode.

Model No. The generator set model number shown on the nameplate, which is
normally set at the factory.

NFPA 110 Whether the controller is set to NFPA 110 default settings (yes or
no). See Section 4.7.2.

Serial No. The generator set serial number shown on the nameplate, which is
normally set at the factory.

Operating Mode The generator set operating mode: standby or prime power.

Single/Three Phase Electrical system type: single-phase, three-phase wye, or
three-phase delta. This setting is normally set at the factory.

Spec No. The generator set specification number shown on the nameplate,
which is normally set at the factory.

System Frequency The generator set frequency shown on the nameplate, which is
normally set at the factory.

System Voltage The generator set voltage shown on the nameplate, which is
normally set at the factory.

kVA kVA Total kilovolt-amperes for all lines and individual values for lines L1,
L2, and L3. Analog or digital display.

kVAR kVAR Total kilovolt-amperes reactive for all lines and individual values for
lines L1, L2, and L3. Analog or digital display.

kW kW Total kilowatt load for all lines and individual values for lines L1, L2,
and L3. Analog or digital display.

Line Current L1, L2, and L3 The current in amperes through generator set lines L1, L2, and L3.
Analog or digital display.
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Data Window Item DescriptionItemSetup

Line-Line Voltage L1--L2 VAC
L2--L3 VAC
L3--L1 VAC

The AC rms voltage measured from line to line: L1-L2, L2-L3, and
L3-L1. Analog or digital display.

Line-Neutral
Voltage

L1--L0 VAC
L2--L0 VAC
L3--L0 VAC

The AC rms voltage measured from each line to neutral: L1-L0,
L2-L0, and L3-L0. Analog or digital display.

Operational
Summary

Duration of Run The length of time, in hours, that the generator set ran during its last
operation.y

Factory Test Date The date the generator set completed final factory testing.

Last Start Date The date the generator set was last successfully started.

Last Start time The time the generator set was last successfully started.

Loaded/Unloaded Whether the generator last ran with or without a load.

Reset Date The last maintenance record reset date.

Reset Days of Operation The number of days the generator set has been in operation since
the last maintenance reset.

Reset kW Hours The number of kilowatt-hours on the generator set since last reset.

Reset Number of Starts The number of successful starts for the generator set since last
reset.

Reset Run Time The running time of the generator set loaded and unloaded since the
last maintenance reset.

Reset Run Time Loaded The running time of the generator set with a load since the last
maintenance reset.

Reset Run Time
Unloaded

The running time of the generator set without a load since the last
maintenance reset.

Total kW Hours The number of kilowatt-hours on the generator set.

Total Number of Starts The number of successful starts for the generator set.

Total Run Time The total running time of the generator set, loaded and unloaded.

Total Run Time Loaded The running time of the generator set with a load.

Total Run Time
Unloaded

The running time of the generator set without a load.

Operational
Summary
Setup Mode
(Engine Start
Setup)

� Run Time Displays the generator set run time duration (hours:minutes). See
Section 4.6.

Note: This data menu allows the software operator to start and run a
generator set. Use extreme care when using this feature to
prevent unintended starting of the generator set.

Reset Maintenance
Records

Checkbox to reset maintenance records to the current date and time.

Start/Stop Engine Button that allows the PC operator to start or stop the generator set
engine from a remote location. (Setup mode only.) See Section
4.6.1 .

Reset Faults Button that allows remote reset of the controller after a fault
shutdown.

Note: Always identify and correct the cause of the fault condition
before resetting the controller.

Power Factor Power Factor Total power factor for all lines and individual values for lines L1, L2,
and L3. Analog or digital display.

Relay Driver
Outputs

� Relay Driver Outputs
(RDOs)

Displays the source that drives each of the relay driver outputs
(RDOs) and the RDO state (on or off).
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Data Window Item DescriptionItemSetup

Time and Date � Date The date at the generator set location.

Day The day of week calculated by the generator set controller from the
date.

Time The time at the generator set location. The format is Hour:Minute
AM/PM.

System Clock Button that allows the operator to set the controller clock to the PC’s
time and date. (Setup mode only.)

Time Delays � Cooldown Temperature
Override

Check box forces the generator set engine to run for the entire
cooldown time, ignoring the coolant temperature. (Setup mode only.)

Crank Cycles The number of engine crank cycles before an overcrank shutdown.

Crank On The engine cranking on time, in seconds.

Crank Pause The engine cyclic cranking rest time, in seconds.

Engine Cooldown The time delay between the engine stop signal (via remote start
contacts or a stop engine signal) and the engine stop sequence, in
minutes:seconds.

Note: The engine stops before the end of the cooldown time delay if
the coolant temperature reaches the Engine Cooled
Temperature, which is set in the generator set personality
profile. (Also see Cooldown Temperature Override, below.)

Engine Start The time delay, in seconds, between a remote engine start signal
(via remote start contacts or a start engine signal) and the engine
start sequence.

Load Shed The time delay before a load shed output if the load exceeds the
load shed trip point, in seconds.

Overvoltage The time delay before a fault if the voltage rises above the upper
limit, in seconds.

Starting Aid The engine starting aid time delay before engine cranking. It allows
adjustment to the starting aid on time before engine cranking.

Undervoltage The time delay before a fault if the voltage falls below the lower limit,
in seconds.

Trip Points � High Battery Voltage The battery voltage level that causes a high battery voltage warning.
The warning is activated if the battery voltage remains above the
limit for more than 10 seconds. Shown in DC volts (VDC).

Load Shed Output The load level that causes a load shed, shown in percentage of
rated kW and in kW.

Low Battery Voltage The battery voltage level that causes a low battery voltage warning.
The warning is activated if the battery voltage falls below the limit for
more than 10 seconds. Shown in DC volts (VDC).

Overfrequency The output frequency level that causes an overfrequency shutdown,
shown in percentage of rated frequency and in Hz. The unit shuts
down if the output frequency remains above the limit for more than
10 seconds.

Overspeed The speed that causes an immediate overspeed shutdown. Shown
in Hz and RPM.

Overvoltage The output voltage level that causes an overvoltage shutdown,
shown in percentage of the rated voltage and in volts.

Underfrequency The output frequency level that causes an underfrequency
shutdown, shown in percentage of rated frequency and in Hz. The
unit shuts down if the output frequency falls below the limit for more
than 10 seconds.

Undervoltage The output voltage level that causes an undervoltage shutdown,
shown in percentage of system voltage and in volts.
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4.3 Analog Inputs

The Analog Input Setup window allows the operator to

enter the descriptions, functions (warning or shutdown),

time delays, and trip point values for up to 7 analog

inputs. Because the operator can define a variety of

inputs, the Monitor II software does not assign units to

the trip point values. To display the units in the data

window, include them in the description in the first

column of the setup window. See Figure 4-1 and the

following procedure.

Analog Input Setup Procedure

1. Select Data Window→Add Window or use the add

window shortcut key. The software displays the

Add Window box.

2. Select the device name for the Digital 550

controller in the first column and Analog Input

Setup in the second column. Click on the OK

button.

3. Select Data Window→Setup or right-click in the

new window and select Setup.

4. Type the analog input description and the units for

thewarning and shutdown values in the description

column. Use a maximum of 20 characters.

5. Enter the shutdown values, warning values, and

time delays in the labelled columns for each input.

The values must lie within the upper and lower

limits shown at the top of each column.

6. Click on the OK button to accept the changes or

Cancel to discard them.

The software displays the new descriptions and settings

in the Analog Input Setup and Analog Input Data

windows at the next update.

Note: Analog input values are scaled (calibrated) only

through the controller. The Monitor II software

does not have the capability to change analog

input calibrations. Refer to the 550 controller

operation manual for calibration information.

4.3.1 Factory-Reserved Inputs

Available user inputs are dependent on

factory-reserved inputs for specific engine types, engine

controls, and paralleling applications. See Figure 4-2

for analog and digital inputs that are not user-selectable.

For switchgear applications, the default assignment for

analog auxiliary input number 7 is Analog Volt Adjust.

The warning and shutdown functions are disabled. The

assignment of this input can be changed by changing

the description.

Figure 4-1 Analog Input Setup Data Window with Setup Window
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Specific Applications

Input
Type

ECM
Engine Non-ECM Engine NFPA 110 Waukesha-Powered

Paralleling
Applications

Analog Inputs

A1 X Coolant Temp. X Coolant Temperature X

A2 X Oil Pressure X Oil Pressure X

A3 X X X Intake Air Temp. Warning X

A4 X X X Oil Temperature Warning X

A5 X X X X X

A6 X X X X X

A7 X X X X Voltage Adjust*

Digital Inputs

D1 X X Battery Charger Fault X X

D2 X X Low Fuel Warning X X

D3 X X Low Coolant Temp. X X

D4 X X X X X

D5 X X X X Breaker Closed

D6 X X X X Enable Synch

D7 X X X X X

D8 X X X X X

D9 X X X X X

D10 X X X X X

D11 X X X AFM Shutdown X

D12 X X X Deton Warning X

D13 X X X Deton/Knock Shutdown X

D14 X X
Low Coolant Level
(with LCL Switch)

X X

D15 X X X X X

D16 X X X X X

D17 X X X X X

D18 X X X X X

D19 X X X X X

D20 X X Air Damper X X

D21 X X X X X

* Factory-default setting. Can be changed by changing the description.

Figure 4-2 User Inputs (X) and Factory Reserved Inputs (as shown)
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4.4 Common Fault Selections

This data window displays “Yes” next to signals that are

part of the Defined Common Fault signal or “No” next to

signals that are not. In setup mode, double-click on

signals to change between Yes and No. The program

sorts the list of signals so that signals that enable the

common fault signal (Yes) are displayed first.

Select any of the system event signals except the

Defined Common Fault, Genset Param Warning,

Genset S/NWarning, andGenset S/NShutdown as part

of the defined common fault signal. See Section 4.10 for

a list of system events that can be assigned to the

common fault.

Defined common faults can drive the relay driver

outputs (RDOs). The Defined Common Fault is the

default setting for RDO 18. See Section 4.7.

4.5 Digital Inputs

The Digital Inputs data window displays the description,

function, warning and shutdown values, and time delays

for up to 21 digital auxiliary inputs. Assign the digital

inputs in setup mode.

Note: If theNFPA 110 defaults are enabled, some of the

digital inputs cannot be changed. See

Figure 4-3.

Digital Input Setup Procedure

1. Choose Add Window→Digital Inputs.

2. Select Data Window→Setup to enter the setup

mode.

3. If desired, enter the description in the first column

using a maximum of 20 characters.

4. Click in the Enabled column to toggle between Yes

to enable the function or No to disable it.

5. Enter the Inhibit and TimeDelay values in seconds.

6. Select the function from the drop-down list in the

last column. The selections are listed in

Figure 4-3.

7. Click OK when finished to apply the changes or

Cancel to discard the changes.

Digital Input Selections

AFM Shutdown�

Air Damper �

Bat Chgr Fault �

Battleswitch

Breaker Closed*

Deton Shutdown�

Deton Warning�

Enable Synch*

Field Over Volts �

Ground Fault

High Oil Temp (non-ECM)

Idle Mode Active (ECM only)

Knock Shutdown�

Low Coolant Level (NFPA 110 default)

Low Coolant Temp �

Low Fuel Warning �

Low Fuel Shutdown�

Remote Reset

Remote Shutdown

Shutdown Type A

Shutdown Type B

Var PF Mode

Voltage Lower

Voltage Raise

Warning

* Switchgear applications only
� Waukesha engines only.
� NFPA 110 default

Figure 4-3 Digital Input Selections
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4.6 Operational Summary Setup

Mode

The operational summary setup window (also called

Engine Start Setup) allows the operator to program a

generator set run time, start or stop the generator set,

reset the generator set maintenance records, or reset

the controller after a fault condition. See the table in

Section 4.2 for a list of items included in the datawindow

and then read this section for more information. Also

see Figure 4-4.

Open theOperational Summary data window and select

Data Window→Setup to enter the operational summary

setup mode. The setup mode can also be accessed by

right-clicking on the datawindow to open a pop-upmenu

and then clicking on Setup.

4.6.1 Engine Start/Stop

Accidental starting.

Can cause severe injury or death.

Disconnect the battery cables before

working on the generator set.

Remove the negative (--) lead first

when disconnecting the battery.

Reconnect the negative (--) lead last

when reconnecting the battery.

WARNING

Disabling the generator set. Accidental starting can

cause severe injury or death. Before working on the

generator set or connected equipment, disable the generator

set as follows: (1) Move thegenerator setmaster switch to the

OFFposition. (2) Disconnect thepower to thebattery charger.

(3) Remove the battery cables, negative (--) lead first.

Reconnect the negative (--) lead last when reconnecting the

battery. Follow these precautions to prevent starting of the

generator set by an automatic transfer switch, remote

start/stop switch, or engine start command from a remote

computer.

Note: In setup mode, the Engine Start feature allows

the PC operator to start and run a generator set

that is not visible from the PC location. Use

caution to prevent unintended starting of the

generator set or unsafe generator set operation.

In Operational Summary Setup mode, enter the

duration of the generator set run in the Run Time setup

column in hours:minutes. Then click the Start Engine

button to start the generator set. Click the Stop Engine

button to stop the test at any time during the run.

To view the time remaining for the generator set run,

open the Engine Brief data window. The Countdown

shows the time remaining in the programmed generator

set run. TheRun Time shows the duration of the run that

was entered in the operational summary setup window.

4.6.2 Reset Maintenance Records

In Operational Summary Setupmode, click on theReset

Maintenance Records button to set the generator set

maintenance records to zero. This resets the run time,

operating, days, and number of starts since last

maintenance counters to zero.

4.6.3 Reset Faults

In Operational Summary Setupmode, click on theReset

Faults button to reset the controller after correcting a

fault condition.

Note: Always determine and correct the cause of a fault

condition before resetting the controller. In the

case of an “EEPROM WRITE FAILURE” fault

message, refer to the 550 controller Operation

Manual for more information.

1: Engine Start Setup [Genset #1]

Figure 4-4 Operational Summary Setup Window
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4.7 Relay Driver Outputs

The relay driver outputs (RDOs) can control relays

connected to fans, lights, or other customer equipment.

The relay driver output data window displays the source

that drives eachRDOand theRDOstate (on or off). See

Figure 4-5.

Assign any of the system events listed in Section 4.10,

any user-defined digital inputs from D01--D21, or any

analog inputs from A01--A07 to an RDO. The Defined

Common Fault is the default driver for RDO 18. Change

the source that drives eachRDO in the setupmode. See

the controller operation manual for RDO factory

settings.

Note: If the NFPA 110 defaults are set, the user cannot

change RDOs 1--13, 19, 22, or 23.

RDO Setup Procedure

1. Select the Relay Driver Output data window.

2. Choose Data Window→Setup or right-click on the

data window and choose Setup.

3. In the column on the right side of the setup window,

double-click on the line for the RDO to define.

4. Select the item to define as an RDO from the

dropdown list in the pop-up window.

5. Click OK when finished to apply the changes or

Cancel to discard the changes.

See the controller operation manual for information

about hardware connections for RDOs.

Figure 4-5 Relay Driver Outputs Data Window with Setup Window
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4.7.1 Software-Controlled RDOs

The operator can define up to four software-controlled

relay driver outputs (SCRDOs). SCRDOs allow the

operator to control outputs from a remote site using aPC

with either KBUS or Modbus� communications.

Note: SCRDOs allow the computer operator to turn on

outputs from a remote location using a personal

computer. Be very careful when activating

outputs for a system that is not visible from thePC

location.

In setup mode, the SCRDOs are displayed as RDO1-4.

A checkmark in the small box on the right side of the

window indicates that the SCRDO is activated (on).

Click in the box to turn the SCRDO on and off.

Note: Activated SCRDOs remain on if communication

between the PC and the device is lost.

If communication between the PC and the device is lost,

use the controller keypad to deactivate (turn off)

activated SCRDOs. Go to Menu 10 and press the right

arrow to bring up the “deactivate” prompt. Refer to the

controller operation manual for more information about

using the controller keypad. SCRDOs cannot be turned

on from the controller keypad.

4.7.2 NFPA 110 Defaults

Turn the NFPA 110 defaults on or off through the

Generator Info data window. Enter setup mode as

described in Section 2.10.1. Choose “Yes” in the NFPA

110 drop-downwindow to turn the defaults on, or “No” to

turn them off. If the NFPA 110 defaults are set, the user

cannot change RDOs 1--13, 19, 22, or 23. The NFPA

110 defaults are listed in Figure 4-6.

Note: Some of the NFPA default functions require

optional input sensors on some models.

RDO NFPA 110 Default

01 Overspeed

02 Overcrank

03 High coolant temperature shutdown

04 Oil pressure shutdown

05 Low coolant temperature (ECM only)

06 High coolant temperature warning

07 Oil pressure warning

08 Low fuel*

09 Master switch not in AUTO

10 NFPA 110 common fault

11 Battery charger fault*

12 Low battery voltage

13 High battery voltage

19 Low coolant level

22 Emergency power system supplying load

23 Air damper indicator

* Requires optional input sensors on some models.

Figure 4-6 NFPA 110 Defaults

4.8 Time and Date

This data window displays generator set time and date

information. Change the time and date settings in setup

mode.

Time. The time at the generator set location. The

format is Hour:Minute AM/PM.

Date. The date at the generator set location. The

format is Month/Day/Year.

Day. The day of week calculated by the generator set

controller from the date.

Enter the time and date at the generator set’s location.

Click AM/PM to change AM/PM. Or, click on the System

Clock button to set the time and date from the PC’s

system clock.

Note: If the generator set is located in a different time

zone than the PC, enter the time at the generator

set’s location.

Note: Upon power loss, this informationmay need to be

reset.
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4.9 Digital 550 Generator Set

Controller Parameter

Locations

Use the following table to find the data window locations

of individual items.

Item Data Window

AFM Shutdown Digital Inputs

Alternator Model Number Factory Setup

Ambient Temperature Engine Miscellaneous

Analog Auxiliary In Analog Input Datag y

Analog Input Setup

Analog Volt Adjust Analog Input Setup

Battery Voltage Generator Info

Battery Voltage (input) Analog Input Data

Battleswitch (input) Digital Inputs

Common Fault Selections Common Fault Selections

Control Serial No. Generator Info

Controller Serial No. Factory Setup

Coolant Level Engine Coolant

Coolant Pressure Engine Coolant

Coolant Temperature Engine Briefp

Engine Coolant

Countdown Engine Brief

Crank Cycles Time Delays

Crank On Time Delays

Crank Pause Time Delays

Crankcase pressure Engine Oil

Date Time and Date

Day Time and Date

Days Operation Factory Setup

Designation Generator Info

Deton Shutdown Digital Inputs

Deton Warning Digital Inputs

Duration of Run Operational Summary

ECM Battery Voltage Engine Miscellaneous

ECM Equipped Engine Brief

ECM Serial # Engine Miscellaneous

Enable Synch Digital Inputs

Engine Cooldown Time Delays

Engine Model # Engine Miscellaneous

Engine Model Number Factory Setup

Engine Run Time Operational Summary
Setup Mode

Engine Serial # Engine Miscellaneous

Engine Speed Engine Briefg p

Engine Speed

Engine Start Time Delays

Engine Starts Engine Brief

Engine Start (button) Operational Summary
Setup Mode

Event History Event History

Item Data Window

Factory Test Date Operational Summary

Final Assembly Clock # Factory Setup

Final Assembly Date Factory Setup

Frequency Frequency

Fuel Last Run Engine Fuel

Fuel Pressure Engine Fuel

Fuel Rate Engine Fuel

Fuel Temperature Engine Fuel

Genset Serial Number Factory Setup

High Battery Voltage Trip Points

High Sdwn Value Analog Input Setup

High Warning Value Analog Input Setup

Intake Air Pressure Engine Miscellaneous

Intake Air Temp Engine Miscellaneous

Knock Shutdown Digital Inputs

kVA kVA

kVAR kVAR

kW kW

kW Rating Generator Info

L1, L2, and L3 Line Current

L1--L0 VAC
L2--L0 VAC
L3--L0 VAC

Line-Neutral Voltage

L1--L2 VAC
L2--L3 VAC
L3--L1 VAC

Line-Line Voltage

Last Start Date Operational Summary

Last Start time Operational Summary

Load Generator Info

Load Shed Time Delays

Load Shed Output Trip Points

Loaded/Unloaded Operational Summary

Local Battery Volts Engine Brief

Location Generator Info

Low Battery Voltage Trip Points

Low Fuel Shutdown Digital Inputs

Low Sdwn Value Analog Input Setup

Low Warning Value Analog Input Setup

MDEC Fault Code Engine Miscellaneous

Model No. Factory Setup

Generator Info

NFPA 110 Generator Info

Oil Level Engine Oil

Oil Pressure Engine Brief

Engine Oil

Oil Temperature Engine Oil

Operating Mode Generator Info

Air Damper Input Digital Inputs

Battery Charger Fault Input Digital Inputs

Breaker Closed Input (not
user-assignable)

Digital Inputs
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Item Data Window

Field Overvolt Inputs Digital Inputs

Ground Fault Input Digital Inputs

High Oil Temp Input
(non-ECM)

Digital Inputs

Idle Mode Active Input
(ECM-equipped only)

Digital Inputs

Low Coolant Level Input Digital Inputs

Low Coolant Temp Input
(not user-assignable)

Digital Inputs

Low Fuel Input Digital Inputs

Overfrequency Trip Points

Override Engine Cooldown Time Delays (setup only)

Overspeed Trip Points

Overvoltage Time Delaysg

Trip Points

Power Factor Power Factor

Relay Driver Outputs
(RDOs)

Relay Driver Outputs

Remote Reset Input Digital Inputs

Remote Shutdown Input Digital Inputs

Reset Date Operational Summary

Reset Days of Operation Operational Summary

Reset Faults (button) Operational Summary
Setup

Reset kW Hours Operational Summary

Reset Maintenance
Records

Operational Summary
Setup

Reset Number of Starts Operational Summary

Reset Run Time Operational Summary

Reset Run Time Loaded Operational Summary

Reset Run Time Unloaded Operational Summary

Run Time Engine Brief

Sdwn Delay Analog Input Setup

Serial No. Factory Setup

Item Data Window

Serial No. Generator Info

Shutdown Enabled Analog Input Setup

Shutdown Type A Input Digital Inputs

Shutdown Type B Input Digital Inputs

Single/Three Phase Generator Info

Spec No. Factory Setupp

Generator Info

Starting Aid Time Delays

Start Engine (button) Operational Summary
Setup

Stop Engine (button) Operational Summary
Setup

System Frequency Generator Info

System Voltage Generator Info

Time Time and Date

Total kW hours Operational Summary

Total Number of starts Operational Summary

Total Run Time Operational Summary

Total Run Time Loaded Operational Summary

Total Run Time Unloaded Operational Summary

Underfrequency Trip Points

Undervoltage Time Delaysg

Trip Points

Unit # Engine Miscellaneous

Var PF Mode Input Digital Inputs

Version Number Factory Setup

Voltage Lower Input Digital Inputs

Voltage Raise Input Digital Inputs

Warn Delay Analog Input Setup

Warning Enabled Analog Input Setup
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4.10 System Event, Common Fault, and RDO Message Summary

Selection
System Events and
Common Faults

Relay Driver
Outputs (RDOs)

A01 through A07 (Analog Auxiliary Inputs 01 through 07) X X

AC SENSING LOSS X X

AFM REMOTE START (Air-fuel module remote engine start signal)� X X

AIR DAMPER CONTROL X X

AIR DAMPER INDICATOR X X

AIR TEMP SIGNAL LOSS� X

ALT. PROTECT SHUTDWN X X

BATTERY CHARGE FAULT (Battery charger fault) X X

BREAKER TRIP* X X

CRITICAL OVERVOLTAGE X X

D01 through D21 (Digital Auxiliary Inputs 01 through 21) X X

DEFINED COMMON FAULT (do not use for common fault) X X

DELAY ENG COOLDOWN [Time Delay Engine Cooldown (TDEC)] X X

DELAY ENGINE START [Time Delay Engine Start (TDES)] X X

EEPROM WRITE FAILURE X X

EMERGENCY STOP X X

EPS SUPPLYING LOAD (Emergency power system supplying load) X X

FUEL VALVE RELAY� X

GENERATOR RUNNING X X

GEN SET PARAM WARNING (not selectable as common fault) X

GEN SET S/N WARNING (not selectable as common fault) X

GEN SET S/N SHUTDOWN (not selectable as common fault) X

GROUND FAULT X X

HI COOL TEMP SHUTDOWN (High coolant temperature shutdown) X X

HI COOL TEMP WARNING (High coolant temperature warning) X X

HI OIL TEMP SHUTDOWN X X

HI OIL TEMP WARNING� X

HIGH AIR TEMP SHUTDOWN� X

HIGH AIR TEMP WARNING� X

HIGH BATTERY VOLTAGE X X

IN SYNCH* X X

INTERNAL FAULT X X

LOAD SHED KW OVER (Load shed kW overload) X X

LOAD SHED OVERTEMP� X

LOAD SHED UNDERFREQ (Load shed underfrequency) X X

LOCKED ROTOR X X

LOSS OF ECM COMM (Engine control module communications loss) X X

LOSS OF FIELD SD (Shutdown)* X

LOW BATTERY VOLTAGE X X

LOW COOLANT LEVEL X X

LOW COOLANT TEMP SHUTDOWN� X

LOW COOLANT TEMP WARNING X

LOW FUEL X X

MASTER NOT IN AUTO X X

* Switchgear applications
� Waukesha engines only
� For future applications
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Selection
Relay Driver

Outputs (RDOs)
System Events and
Common Faults

MASTER SWITCH ERROR (Shutdown; master switch is in more than one
position or faulty)

X X

MASTER SWITCH OFF X X

MASTER SWITCH OPEN (Shutdown; faulty master switch or connections) X X

MDEC BLOCK HEATER CONTROL� X

MDEC RED ALERT� X

MDEC YELLOW ALERT� X

NFPA 110 FAULT X X

NO COOL TEMP SIGNAL (Coolant temperature signal loss) X X

NO OIL PRESS SIGNAL (Oil pressure signal loss) X X

OIL PRESS SHUTDOWN X X

OIL PRESS WARNING X X

OIL TEMP SIGNAL LOSS � X

OVERCRANK (Shutdown) X X

OVERCURRENT (warning) X X

OVERCURRENT PR SD (Overcurrent protective relay shutdown)* X X

OVERFREQUENCY (Shutdown) X X

OVERPOWER SD (Shutdown)* X X

OVERSPEED (Shutdown) X X

OVERVOLTAGE (Shutdown) X X

PRELUBE RELAY� X

PROTECTIVE RELAY COMMON* X

REVERSE POWER SD (Shutdown)* X X

SOFTWARE-CONTROLLED 1 through 4 (Software-controlled relay driver
outputs. See Section 4.7.1.)

X

SPEED SENSOR FAULT X X

STARTING AID X X

SYSTEM READY X X

UNDERFREQUENCY (Shutdown) X X

UNDERVOLTAGE (Shutdown) X X

WEAK BATTERY X X

* Switchgear applications
� Waukesha engines only
� For future applications

Figure 4-7 System Events, Common Faults, and RDOs
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Notes
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Section 5 Digital Controller

5.1 Introduction

This section explains data window information available

for Digital generator set controllers. See Section 5.2 for

available data windows. More detailed information for

some of the items is included in the sections after the

table.

5.2 Data Windows

The following table lists and describes the items found in

each data window. A checkmark (�) in the Setup

column indicates a user-programmable setting. Enter

the setup mode to program new settings by selecting

Data Window→Setup or by right-clicking on the data

window and selecting Setup.

Data Window Setup Item Item Description

% Max kW % Max kW The present kilowatt load on the generator set divided by its kilowatt
rating, expressed as a percentage.

Auxiliary Inputs � Auxiliary Inputs 1--4 Displays the identifying name (20 characters maximum) for auxiliary
1, 2, 3, and 4 inputs and indicates whether the auxiliary input causes
a warning or a shutdown.

In setup mode, edit the identifying name in the setup column and
double click to change between Warning and Shutdown.

Common Fault
Selections

� Common Fault
Selections

Displays Yes next to signals that are part of the Defined Common
Fault signal, No next to signals that are not. See the list of signals
available in Section 5.3.

Engine Inputs Battery Voltage The engine starting battery voltage.g p

Coolant Temperature The engine coolant temperature in degrees Celsius or Fahrenheit.

Oil Pressure The engine oil pressure in kPa or psi.

Engine Speed Engine Speed The engine speed in RPM. Analog or digital display.

Frequency Frequency The average generator set output frequency in hertz (Hz). Analog or
digital display.

Generator Info � Battery Voltage The battery voltage shown on the nameplate, which is normally set

at the factory.

Control Serial No. The generator set controller serial number, which is normally set at

the factory. Analog or digital display.

Designation Setup window only. An optional unique name that identifies the
device and appears on the device list at each address for network
connections and on all data windows when the Monitor II software is
connected to the device. Enter a description of up to 9 characters in
setup mode.

Note: The Monitor II software does not display the new designation
until all devices are scanned after selecting a new screen.

kW Rating The generator set alternator kilowatt rating shown on the nameplate,

which is normally set at the factory.

Load An optional description of the connected load, such as total building,

HVAC, or motors. Enter a description with up to 20 characters in

setup mode.

Location An optional description of the generator set’s location. Enter a

description with up to 9 characters in setup mode.

Model No. The generator set model number shown on the nameplate, which is

normally set at the factory.

Network Address The network address of the device. Set at the local display and

keypad only.

Serial No. The generator set serial number shown on the nameplate, which is

normally set at the factory.

Single/Three Phase Electrical system type: single-phase, three-phase wye, or

three-phase delta. This setting is normally set at the factory.
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Data Window Item DescriptionItemSetup

Generator Info,
continued

� Spec No. The generator set specification number shown on the nameplate,
which is normally set at the factory.

System Frequency The generator set frequency shown on the nameplate, which is
normally set at the factory.

System Voltage The generator set voltage shown on the nameplate, which is
normally set at the factory.

Generator
Shutdown History

Event History A history of the 4 most recent shutdowns and the date on which they
occurred.

Line Current L1, L2, and L3 The current in amperes through generator set lines L1, L2, and L3.
Analog or digital display.

Line-Line Voltage L1--L2 VAC
L2--L3 VAC
L3--L1 VAC

The AC rms voltage measured from line to line: L1-L2, L2-L3, and
L3-L1. Analog or digital display.

Line-Neutral
Voltage

L1--L0 VAC
L2--L0 VAC
L3--L0 VAC

The AC rms voltage measured from each line to neutral: L1-L0,
L2-L0, and L3-L0. Analog or digital display.

Operational
Summary

Days of Operation The number of days the generator set has been in operation since
the last maintenance reset.y

Duration of Run The length of time, in hours, that the generator set ran during its last
operation.

kW Hours The number of kilowatt-hours on the generator set since last reset.

Loaded/Unloaded Whether the generator last ran with or without a load.

Number of Starts The number of successful starts for the generator set since last
reset.

Reset Date The last maintenance record reset date.

Run Time: Loaded The running time of the generator set with a load.

Run Time: Unloaded The running time of the generator set without a load.

Start Date The date the generator set was last successfully started.

Start Time The time the generator set was last successfully started.

Power Factor and
kW

Power Factor The power factor of the load.
kW Total Kilowatts The total load in kilowatts.

Relay Driver
Outputs

� Relay Driver Outputs
(RDOs)

Displays the signal source that drives each of the relay driver outputs
(RDOs) and the RDO state (on or off). See Section 5.4 for a list of
available signals.

Status Generator Status Displays the generator set status: Running, Stopped, or Cranking.

Master Switch Displays the master switch position: Run, Off/Reset, or Auto.

Program Mode Displays the present programming mode: Local, Off, or Remote.

System Alert Displays the operating mode of the unit. The message displayed
can be any of the signal sources that can enable the common fault
signal (see Section 5.3) plus the messages in Section 5.5. See the
generator set controller operation and installation manual for more
information.

Status (Setup
Mode)
(see Section 5.5)

� Fault Reset Check box to reset a fault condition. If the controller indicates a
fault, reset it before starting the generator set. Click the OK button to
start the generator set.( )

Run Time Displays the generator set run time. Enter a new generator set run
time in the setup column.

Note: Note: Click theStopEnginebutton tostop the testbefore the run
time completes.

The run time setting returns to 00:00/No after the generator set run
time elapses.
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Data Window Item DescriptionItemSetup

Time and Date � Date The date at the generator set location. The format is
Month/Day/Year. See Section 5.6.

Day The day of week calculated by the generator set controller from the
date.

Time The time at the generator set location. The format is Hour:Minute
AM/PM. See Section 5.6.

Time Delays � Auxiliary 1--4 Inhibit: The time delay after engine start before the controller checks
the auxiliary input for sensor signals.

Delay: The time delay after the controller receives a signal from the
auxiliary input before a shutdown or warning occurs.

Crank Cycles The number of engine crank cycles before an overcrank shutdown.

Crank On The engine cranking on time, in seconds.

Crank Pause The engine cyclic cranking rest time, in seconds.

Engine Cooldown The time delay between the remote engine start contact opening and
the engine stop sequence, in minutes:seconds.

Engine Start The time delay between the remote engine start contact closing and
the engine start sequence, in seconds.

Overvoltage The time delay before a fault if the voltage rises above the upper
limit, in seconds.

Starting Aid The engine starting aid time delay before engine cranking. The
adjustable time delay allows the starting aid to operate before the
engine starts to crank.

Undervoltage The time delay before a fault if the voltage falls below the lower limit,
in seconds.

Time Delays
S

Crank On, Crank Pause,
E i C ld

End Off: The time delay is running or has not run.y
Status

, ,
Engine Cooldown,
Engine Start or Starting

End On: The time delay has completed timing.
Engine Start, or Starting
Aid Run Off: The time delay is not running.Aid

Run On: The time delay is running.

Trip Points � High Battery Voltage The battery voltage level that causes a high battery voltage warning.
The warning is activated if the battery voltage remains above the
limit for more than 10 seconds. Shown in DC volts (VDC).

Low Battery Voltage The battery voltage level that causes a low battery voltage warning.
The warning is activated if the battery voltage falls below the limit for
more than 10 seconds. Shown in DC volts (VDC).

Overfrequency The output frequency level that causes an overfrequency shutdown,
shown in percentage of rated frequency and in Hz. The unit shuts
down if the output frequency remains above the limit for more than
10 seconds.

Overspeed The speed that causes an immediate overspeed shutdown. Shown
in Hz and RPM.

Overvoltage The output voltage level that causes an overvoltage shutdown,
shown in percentage of the rated voltage and in volts.

Underfrequency The output frequency level that causes an underfrequency
shutdown, shown in percentage of rated frequency and in Hz. The
unit shuts down if the output frequency falls below the limit for more
than 10 seconds.

Undervoltage The output voltage level that causes an undervoltage shutdown,
shown in percentage of system voltage and in volts.
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5.3 Common Fault Selections

This data window displays Yes next to signals that are

part of the Defined Common Fault signal, No next to

signals that are not.

Available signals include those signals available for the

relay driver outputs (see Section 5.4) except the defined

common fault signal itself plus the following.

Low Oil Pressure

High Coolant Temperature

Overcrank

Overspeed

Emergency Stop

Not In Auto

System Ready

Low Battery Voltage

Battery Charger Fault

Low Fuel

High Coolant Temperature Warning

Low Oil Pressure Warning

Low Coolant Temperature

Load Shed Underfrequency

Load Shed Excess kW

See the controller operation and installation manual for

a detailed description of the status and fault messages.

In setup mode, double click on signals to change

between Yes and No. The program sorts the list of

signals so that signals that enable the common fault

signal (Yes) are displayed first. The system limits

selected signals enabling the common defined fault to a

maximum of 31.

5.4 Relay Driver Outputs

This data window displays the signal source that drives

each of the ten relay driver outputs (RDOs) on the

generator set controller. RDOs can be driven from any

of the following signal sources.

Defined Common Fault

Air Damper

Overvoltage

Undervoltage

Underfrequency Shutdown

Low Coolant Level

High Oil Temperature

Auxiliary 1

Auxiliary 2

Auxiliary 3

Auxiliary 4

Locked Rotor

Internal Error

EPS Supplying Load

Speed Sensor Fault

Load Shed

kW Overload

Underfrequency Warning

High Battery Voltage

No Temperature Gauge Signal

No Oil Gauge Signal

Ground Fault Detected

Overcurrent

Engine Cooldown

Engine Start

Generator Running

NFPA 110 Common Alarm

Starting Aid

Weak Battery

Low AC Output

Overfrequency Shutdown

See the controller operation and installation manual for

a detailed description of the status and fault messages.

Change the signal source that drives each relay driver

output in the setup mode.

RDO Setup Procedure

1. Select the Relay Driver Output data window.

2. Choose Data Window→Setup or right click on the

data window and choose Setup.

3. Select the item to define as a relay driver output

from the drop-down list in the pop-up window.

4. Click OK when finished to apply the changes or

Cancel to discard the changes.

5.5 Status

This data window displays generator set status

information. See Section 5.2 for a list of items included

in the Status window and then read this section for more

information.
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5.5.1 System Alert Messages

The systemalertmessages indicate the operatingmode

of the unit. The message displayed can be any of the

signal sources that can enable the common fault signal

(see Section 5.3) plus the following messages.

Overvoltage L1–L2

Overvoltage L2–L3

Overvoltage L3–L1

Overvoltage L1–L0

Overvoltage L2–L0

Overvoltage L3–L0

Undervoltage L1–L2

Undervoltage L2–L3

Undervoltage L3–L1

Undervoltage L1–L0

Undervoltage L2–L0

Undervoltage L3–L0

Master Switch Open

Power-Down Error

See the generator set controller operation and

installation manual for more information.

5.5.2 Engine Start

Accidental starting.

Can cause severe injury or death.

Disconnect the battery cables before

working on the generator set.

Remove the negative (--) lead first

when disconnecting the battery.

Reconnect the negative (--) lead last

when reconnecting the battery.

WARNING

Disabling the generator set. Accidental starting can

cause severe injury or death. Before working on the

generator set or connected equipment, disable the generator

set as follows: (1) Move thegenerator setmaster switch to the

OFFposition. (2) Disconnect thepower to thebattery charger.

(3) Remove the battery cables, negative (--) lead first.

Reconnect the negative (--) lead last when reconnecting the

battery. Follow these precautions to prevent starting of the

generator set by an automatic transfer switch, remote

start/stop switch, or engine start command from a remote

computer.

In setup mode the status data window allows the

operator to reset a generator set fault, program a

generator set run time, and start the generator set.

Right click on the Status data window and choose Setup

to access engine start.

Note: In setup mode, this data menu allows the

software operator to start and run a generator set

in a location that is not within sight of the operator.

Use extreme care when using this feature to

prevent unintended starting of the generator set.

� Run Time. Displays the duration of the generator set

run time. Enter a new generator set run time in the

setup column.

� Fault Reset. Check box to reset a fault condition. If

the controller indicates a fault, reset it before starting

the generator set.

Click the Ok button to start the generator set.

Note: Click the Stop Engine button to stop the test

before the run time completes.

The run time setting returns to 00:00/No after the

generator set run time elapses.

5.6 Time and Date

This data window displays generator set time and date

information.

� Time. The time at the generator set location. The

format is Hour:Minute AM/PM.

� Date. The date at the generator set location. The

format is Month/Day/Year.

� Day. The day of week calculated by the generator

set controller from the date.

Enter the time and date at the generator set’s location in

setup mode. Click AM/PM to change AM/PM. Click on

the System Clock button to set the time and date from

the PC’s system clock.

Note: If the generator set is located in a different time

zone than the PC, adjust the time and date on the

PC to match the time and date at the generator

set location.
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5.7 Digital Generator Set

Controller Data Windows Item

Locations

Use the following table to find the data window locations

of individual items.

Item Data Window

% Max kW % Max kW

Auxiliary 1--4 Time Delays

Auxiliary Inputs 1--4 Auxiliary Inputs

Battery Voltage Engine Inputsy g

Generator Info

Common Fault Selections Common Fault Selections

Control Serial No. Generator Info

Coolant Temperature Engine Inputs

Crank Cycles Time Delays

Crank On Time Delays

Time Delays Status

Crank Pause Time Delays Status

Time Delays

Date Time and Date

Day Time and Date

Days of Operation Operational Summary

Designation Generator Info

Duration of Run Operational Summary

Engine Cooldown Time Delays Statusg

Time Delays

Engine Speed Engine Speed

Engine Start Time Delays Statusg

Time Delays

Event History Generator Shutdown
History

Fault Reset Status (Setup Mode)

Frequency Frequency

Generator Status Status

High Battery Voltage Trip Points

kW Hours Operational Summary

kW Rating Generator Info

L1, L2, and L3 Line Current

L1--L0 VAC
L2--L0 VAC
L3--L0 VAC

Line-neutral Voltage

Item Data Window

L1--L2 VAC
L2--L3 VAC
L3--L1 VAC

Line-line Voltage

Load Generator Info

Loaded/Unloaded Operational Summary

Location Generator Info

Low Battery Voltage Trip Points

Master Switch Status

Model No. Generator Info

Network Address Generator Info

Number of Starts Operational Summary

Oil Pressure Engine Inputs

Overfrequency Trip Points

Overspeed Trip Points

Overvoltage Time Delaysg

Trip Points

Power Factor Power Factor and kW

Program Mode Status

Relay Driver Outputs
(RDOs)

Relay Driver Outputs

Reset Date Operational Summary

Run Time Status (Setup Mode)

Run Time: Loaded Operational Summary

Run Time: Unloaded Operational Summary

Serial No. Generator Info

Single/Three Phase Generator Info

Spec No. Generator Info

Start Date Operational Summary

Start time Operational Summary

Starting Aid Time Delaysg

Time Delays Status

System Alert Status

System Frequency Generator Info

System Voltage Generator Info

Time Time and Date

Total Kilowatts Power Factor and kW

Underfrequency Trip Points

Undervoltage Time Delaysg

Trip Points
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Section 6 MATS and MATS+ ATS Controller

6.1 Introduction

This section explains data window information available

for MATS and MATS+ ATS controllers. See Section 6.2

for available data windows.

Refer to the ATS controller operation and installation

manual for more information about controller operation,

recommended settings, and accessories. See the List

of Related Materials in the Introduction of this manual.

6.2 Data Windows

The following table lists and describes the items found in

each data window. A checkmark (�) in the Setup

column indicates a user-programmable setting. Enter

the setup mode to program new settings by selecting

Data Window→Setup or by right-clicking on the data

window and selecting Setup. An asterisk (*) indicates

that the data window or item displays information for

both the normal and emergency sources. More detailed

information for some of the items is included in the

sections after the table.

Data Window Setup Item Item Description

Accessories List of installed
accessories

ATS accessory status, which matches the Accessory Active LEDs on the
ATS.
On: The accessory is functioning.
Off: The accessory has completed its function or has not been called upon
to function.
Disabled: The accessory is disabled. The enabling shunt/jumper on the
controller circuit board is not installed.

ATS
Information*

� Address The network address of the unit. (Display only. Set the network address at
the controller.)

Amperage The ATS power switching device current rating in amperes, which is
normally set at the factory.

ATS SN The ATS serial number, which is factory set and cannot be changed in
setup mode.

ATS Type The type of power switching device on the transfer switch, which is factory
set and cannot be changed in setup mode. This item is displayed only for
the MATS+ controller.

Branch An optional description of the switch location by distribution branch, such as
service entrance or branch circuit breaker number. Enter a description up
to 18 characters long in setup mode.

Control The ATS controller serial number, which is factory set and cannot be
changed in setup mode.

Designation An optional unique name that identifies the device and appears on the
device list at each address for network connections and on all data windows
when the Monitor II software is connected to the device. Enter a unique
description up to 9 characters long in setup mode.

Note: The Monitor II software does not display the new designation until the
operator selects a new screen and the software scans the devices.

Limits The system voltage and system frequency limits (Setup Mode only). The
limits are factory set and cannot be changed.

Load An optional description of the connected load, such as total building, HVAC,
or motors. Enter a description up to 20 characters long in setup mode.

Location An optional description of the transfer switch’s location. Enter a description
up to 20 characters long in setup mode.

Options The catalog numbers of enabled and installed accessories for reference
when servicing the transfer switch, which are normally set at the factory.
Each entry is limited to three characters. Enter up to 12 accessories,
although more than 12 accessories may be installed. Check the transfer
switch nameplate for factory-installed accessories.

Poles The number of poles on the ATS power switching device, which is normally
set at the factory.

Single/Three Phase The ATS phase connection, which is normally set at the factory.

System Frequency The ATS frequency rating shown on the nameplate, which is normally set at
the factory.

* Displays information for both the normal and emergency sources.
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Data Window Item DescriptionItemSetup

ATS
Information,
continued*

� System Voltage The ATS voltage rating shown on the nameplate, which is normally set at
the factory.

ATS Status Program Switch The position of the programming mode switch on the transfer switch front
panel, Remote, Off, or Local.

Source Available Which power sources, Normal and/or Emergency, can accept loads.

Switch Position The position of the transfer switch, Normal, Emergency, or Off. The Off
position is displayed only for the MATS+ controller.

System Alert Displays the operating mode of the unit. The message displayed can be
any of the messages listed in Section 6.3. See the ATS controller operation
and installation manual for more information.

Test Switch The position of the test/operation mode switch and/or the automatic/manual
switch, Auto or Not in Auto. See Section 6.3 for more information.

ATS Status
(Setup Mode)

� BP TDEN Click the Yes radio button to bypass Time Delay Emergency to Normal
(TDEN) during the generator set run.( p )

In setup mode,
the ATS status

BP TDNE Click the Yes radio button to bypass Time Delay Normal to Emergency
(TDNE) during the generator set run.the ATS status

data window
allows the
operator to

i th

Generator Running Displays Yes if the ATS engine start contact is closed, signaling the
generator set to run, No if the ATS engine start contact is open (display
only).

exercise the
generator set
that connects to

Load Transfer Click the Yes radio button to run the generator set loaded (the ATS transfers
the load to the emergency source) during the generator set run.

that connects to
the ATS engine
start contacts.

Plant Exerciser Displays Enabled if the plant exerciser accessory is installed, disabled if it is
not installed (display only).start contacts.

Refer to
Section 6.3 for
instructions.

Plant Exerciser
Load/
No Load

Displays Load if the plant exerciser option runs the generator set loaded
(the ATS transfers the load to the emergency source). Displays No Load if
the plant exerciser option runs the generator set unloaded (the ATS does
not transfer the load to the emergency source) (display only).

Run Time Displays the generator set run time. Enter a new generator set run time in
the setup column.

Note: In setup mode, this data window allows the operator to start and run a
generator set that is not within sight of the operator. Use extreme care
when using this feature to prevent unintended starting of the generator
set or unexpected transfer of power.

Emergency
Frequency

Emergency
Frequency

This data window displays the AC frequency in hertz of the emergency
source phase A-C, if available.

Emergency
Voltage

Emergency Voltage This data window displays the line-line AC rms voltages of all phases of the
emergency source, if available. A single-phase source displays only the
voltage on phase A-C.

Exerciser Setup � Change Mode Click to change the plant exerciser mode. Click on the radio button next to
the desired choice.

Note: All plant exerciser information is lost when the operator selects a
different plant exerciser mode.

Day of Week The day for each event’s pair of exercise runs (Calendar Mode only).

Exercise Event The number of the exercise event and whether the event is Enabled or
Disabled. (Each event includes 2 runs over 2 weeks’ time.)

First Day of Week The day for the event’s first exercise run (7- or 14-day Mode only).

First Occurrence The occurrence number 1--5 of the day for the event’s first exercise run
(Calendar Mode only).

Load Transfer Displays Yes if the plant exerciser option runs the generator set loaded
(ATS transfers to the emergency source). Displays No if the plant exerciser
option runs the generator set unloaded (the ATS does not transfer the load
to the emergency source). (Not user-programmable.)

Run Time HR:MN The duration of the event’s exercise runs. (Hours and minutes )

Second Day of
Week

The day for the event’s second exercise run. If the days are the same, the
event contains only one exercise run (7- or 14-day Mode only).

Second Occurrence The occurrence number 1--5 of the day for the event’s second exercise run.
If the days are the same, the event contains only one exercise run
(Calendar Mode only).

* Displays information for both the normal and emergency sources.
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Data Window Item DescriptionItemSetup

Exerciser
S

� Start Time The start time for each event’s pair of exercise runs.
Setup,
continued

Stop Plant Exercise Click the check box and then click the Ok button to stop the plant exerciser.
continued

Week 1 or 2 The week of the 14-day period for the exercise event (14-day Mode only).

Features Inphase Monitor,
Phase Sequence,
N/E Over/Under
V&F,
Plant Exerciser,
Time Delay
Extended,
Manual Override,
Time Delay Off
(MATS+ only)

Displays Enabled or Disabled for each feature or accessory.

Load Shed*
(see Section
6.4)

� Extended Time
Delay (Setup Mode
only)

Displays Enabled or Disabled (display only).

)

Load Returns The number of load blocks to return after transfer to the related source.

Time Before The length of time before transfer to the related source when all load shed
blocks are shed.

Time After The length of time after transfer to the related source when the load return
sequence begins.

Time Sequence The length of time between the return of load blocks.

Normal
Frequency

Normal Frequency This data window displays the AC frequency in hertz of the normal source
phase A-C, if available.

Normal Voltage Normal Voltage This data window displays the line-line AC rms voltages of all phases of the
normal source, if available. A single-phase source displays voltage only on
phase A-C.

Operational
Summary

Days--Operation The number of days that the ATS controller has been in operation. (Total
and since last reset.)y

Hours--Emer.
Source

The number of hours that the emergency source has been available
(acceptable). (Total and since last reset.)

Hours--Not in
Normal

The number of hours that the transfer switch has not been in the Normal
position. (Total and since last reset.)

Start Date The date of last record reset and the date of transfer switch and/or
controller installation.

Switch Transfers The number of times that the power switching device has operated. (Total
and since last reset.)

Phase
Sequence

Phase Sequence This data window displays the phase sequence for each available source
(for 3-phase systems only).

Source History Source History This data window displays the cause, type, and date of the four most recent
source failures. A manual test at the transfer switch records as a source
failure.

See Section 6.5 for a list of fault messages.

Time and Date � Date The date at the ATS location. The format is Month/Day/Year.

Day The day of week calculated by the ATS controller from the date.

Time The time at the ATS location. The format is Hour/Minute AM/PM. In setup
mode enter a new time and date. Click AM/PM to change AM/PM. Click on
the System Clock button to set the time and date from the PC’s system
clock.

Note: If the ATS is located in a different time zone than the PC, enter the time
and date to match the time and date at the ATS’s location.

Time Delays � Engine Cooldown
(TDEC)

The time delay after the ATS transfers back to the Normal position when the
ATS opens the engine start contact (min:sec).

Engine Start (TDES) The time delay after Normal source failure when the ATS signals the engine
to start (min:sec).

Emergency to
Normal (TDEN)

The time delay before the ATS switches from the Emergency to Off or
Normal positions (min:sec).

* Displays information for both the normal and emergency sources.
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Data Window Item DescriptionItemSetup

Time Delays,
continued

� Extended time
Delay

Displayed as Enabled or Disabled. Enable extended time delays (option
KD-100-B or DD-100-B) with a main controller shunt/jumper. This feature
cannot be enabled with the software or the local display and keypad. If
enabled, time delays can be extended to 99 minutes.

Normal to
Emergency (TDNE)

The time delay after the emergency source is acceptable when the ATS
switches from the Normal to Off or Emergency positions (min:sec).

Off to Emergency
(TDOE)

The time delay before the ATS switches from the Off to Emergency
positions (min:sec). This item is displayed only for the MATS+ controller.

Off to Normal
(TDON)

The time delay before the ATS switches from the Off to Normal position
(min:sec). This item is displayed only for the MATS+ controller.

Time Delays
Status

Normal to
Emergency (TDNE),

End Off: The time delay is running or has not run.
Status Emergency (TDNE),

Off to Emergency
(TDOE), Emergency

End On: The time delay has completed timing.
(TDOE), Emergency
to Normal (TDEN),
Off to Normal
(TDON), Engine

Run Off: The time delay is not running. This item is displayed only for the
MATS+ controller.

( ), g
Cooldown (TDEC),
and Extended Time
Delay

Run On: The time delay is running. This item is displayed only for the
MATS+ controller.

Transfer Status Auto/Manual
Transfer

The position, Auto or Manual, of the automatic/manual transfer selector
switch.

Duration of Outage The duration of the most recent normal source outage or test using the
system test switch (hours and minutes). Outages of less than one minute
do not show on the screen.

Exercise Time Left The generator set running time remaining when the generator set is running
in plant exerciser or engine start mode (hours and minutes).

Last Exerciser Date The date of the most recent plant exerciser run.

Last Outage The time and date of the most recent normal source outage or test using
the system test switch.

Trip Points
See Section 6.6

� Overfreq Dropout The maximum source frequency, expressed as a percentage of the system
rated frequency. Above this frequency, the source is considered
unavailable.

Overfreq Pickup The overfrequency pickup, expressed as a percentage of the rated
frequency. After rising above the overfrequency dropout level, the source
voltage must drop below this pickup level to be considered available.

Overvolt Dropout The maximum source voltage, expressed as a percentage of the rated
line-to-line voltage. Above this level, the source is considered unavailable.

Note: Set over trip points at least 2% higher than under trip points.

Overvolt Pickup The overvoltage pickup, expressed as a percentage of the rated line-to-line
voltage. After exceeding the overvoltage dropout level, the source voltage
must drop below this pickup level to be considered available.

Underfreq Pickup The underfrequency pickup, expressed as a percentage of the rated
frequency. After falling below the underfrequency dropout level, the source
voltage must rise above this pickup level to be considered available.

Underfreq Dropout The minimum source frequency, expressed as a percentage of the system
rated frequency. Below this frequency, the source is considered
unavailable.

Undervolt Pickup The undervoltage pickup, expressed as a percentage of the rated
line-to-line voltage. After falling below the undervoltage dropout level, the
source voltage must rise above this pickup level to be considered available.

Displays trip points for the normal and emergency sources.

Undervolt Dropout The minimum source voltage, expressed as a percentage of the rated
line-to-line voltage. Below this level, the source is considered unavailable.

* Displays information for both the normal and emergency sources.
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6.3 ATS Status Window

See Section 6.2 for a list of items included in the ATS

status window and then read this section for more

information.

6.3.1 System Alert Messages

System alert messages indicate the operating mode of

the unit. The followingmessages can be displayed. See

the ATS controller operation and installation manual for

more information.

� None. The ATS controller and power switching

devices are working properly.

� Aux-Switch Fault. A power switching device

auxiliary switch contact malfunction, wiring fault, or

controller fault.

� Dbl Aux-Sw Fault. A power switching device

auxiliary switch contact malfunction, showing both

normal and emergency contacts closed at the same

time, or other wiring or controller fault.

� Transfer Hang. The power switching device may

be binding or not completing a transfer.

� Power-Down Error. May indicate a loss of

controller settings after a loss of controller power.

Recheck settings and reenter as necessary.

� RAM Error, Memory Error. An ATS controller

random access memory fault after controller

powerup. The controller may require replacement.

� Manual Transfer. Manual transfer is needed when

the automatic/manual selector switch, if equipped, is

in the Manual position. Push the Manual Transfer to

Normal, Manual Transfer to Emergency, or Manual

Transfer to Off pushbutton to initiate transfer.

� Fault #1, Fault #2. Displays system faults external

to the ATS controller. Connection of the two

fault–sensing circuits is optional and may be used to

annunciate generator set conditions.

� Program Switch. The position (Remote, Off, or

Local) of the programming mode switch on the

transfer switch front panel.

� Test Switch. The position (Auto or Not in Auto) of

the test/operation mode switch and/or the

automatic/manual switch.

Note: This datawindowdoes not show the source of the

engine start signal, i.e., plant exerciser, a remote

start contact, or engine start signal from the local

panel or remote computer.

Note: In setup mode, this data window allows the

operator to start and run agenerator set that is not

within sight of the operator. Use extreme care

when using this feature to prevent unintended

starting of the generator set or unexpected

transfer of power.
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6.3.2 Exercising the Generator Set

Accidental starting.

Can cause severe injury or death.

Disconnect the battery cables before

working on the generator set.

Remove the negative (--) lead first

when disconnecting the battery.

Reconnect the negative (--) lead last

when reconnecting the battery.

WARNING

Disabling the generator set. Accidental starting can

cause severe injury or death. Before working on the

generator set or connected equipment, disable the generator

set as follows: (1) Move thegenerator setmaster switch to the

OFFposition. (2) Disconnect thepower to thebattery charger.

(3) Remove the battery cables, negative (--) lead first.

Reconnect the negative (--) lead last when reconnecting the

battery. Follow these precautions to prevent starting of the

generator set by an automatic transfer switch, remote

start/stop switch, or engine start command from a remote

computer.

In setup mode the ATS Status data window allows the

operator to exercise the generator set that is connected

to the ATS engine start contacts. The ATS must have a

plant exerciser accessory installed to access the data

window setup.

Note: In setup mode, this data menu allows the

software operator to start and run a generator set

in a location that is not within sight of the operator.

Use extreme care when using this feature to

prevent unintended starting of the generator set.

Select the ATS Status window and then select Data

Window→Setup.

� Run Time. Displays the generator set run time.

Enter a new generator set run time in the setup

column.

� Load Transfer. Click the Yes radio button to run the

generator set loaded (the ATS transfers the load to

the emergency source) during the generator set run.

� BP TDNE. Click theYes radio button to bypassTime

Delay Normal to Emergency (TDNE) during the

generator set run.

� BP TDEN. Click theYes radio button to bypassTime

Delay Emergency to Normal (TDEN) during the

generator set run.

� Plant Exerciser. Displays Enabled if the plant

exerciser accessory is installed, Disabled if it is not

installed.

� Plant Exerciser Load/No Load. Displays Load if

the plant exerciser option runs the generator set

loaded (the ATS transfers the load to the emergency

source). Displays No Load if the plant exerciser

option runs the generator set unloaded (the ATS does

not transfer the load to the emergency source).

� Generator Running. Displays Yes if the ATS

engine start contact is closed, signaling the generator

set to run, No if the ATS engine start contact is open.

Click the Ok button to start the generator set.

Note: Click the Stop Engine button to stop the

generator set before the run time elapses.

Engine start setup settings return to 00:00/No after the

generator set run time elapses or the generator set

stops.

6.4 Load Shed

This data window displays load shed settings. The

Normal column displays load shed settings for transfer

to the normal source. The Emergency column displays

load shed settings for transfer to the emergency source.

Change the load shed settings in setup mode.

Load Shed Setup Procedure

1. Select the Load Shed data window.

2. Select Data Window→Setup or right click in the

data window and choose Setup.

3. Enter the values for time before and after, time

sequence, and load returns in the corresponding

boxes. The values entered must fall within the

limits shown to the right of each item. Refer to the

controller operation and installation manual for

more information about load shed settings.

4. Click on OK to apply the changes or Cancel to

discard them and return to the previous settings.

Relays on the transfer switch controller provide load

return signals to separate load control relays and circuit

breakers.
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6.5 Source History

This data window displays the cause, type, and date of

the four most recent source failures. A manual test at

the transfer switch is recorded as a source failure.

The following fault messages are displayed for a

three-phase electrical system:

Phase A-B Normal Overvoltage

Phase B-C Normal Overvoltage

Phase C-A Normal Overvoltage

Phase A-B Normal Undervoltage

Phase B-C Normal Undervoltage

Phase C-A Normal Undervoltage

Normal Overfrequency

Normal Underfrequency

Normal Phase Loss

Phase A-B Emergency Overvoltage

Phase B-C Emergency Overvoltage

Phase C-A Emergency Overvoltage

Phase A-B Emergency Undervoltage

Phase B-C Emergency Undervoltage

Phase C-A Emergency Undervoltage

The following fault messages are displayed for a

single-phase electrical system:

Emergency Overfrequency

Emergency Underfrequency

Emergency Phase Loss

Normal Overvoltage

Normal Undervoltage

Normal Overfrequency

Normal Underfrequency

Emergency Overvoltage

Emergency Undervoltage

Emergency Overfrequency

Emergency Underfrequency

6.6 Trip Points

This data window displays normal and emergency

source pickup and dropout points as percentages of

system voltage and frequency. Change the trip point

settings in setup mode.

Note: Normal and Emergency Over/Under Voltage and

Frequency (accessory 34-J) near the bottom of

the datawindowmust showENABLED in order to

enter optional settings. See the controller

operation and installation manual for more

information.

Trip Point Setup Procedure

1. Select the Trip Point data window.

2. Select Data Window→Setup or right click in the

data window and choose Setup.

3. Enter the values for the pickup and dropout

settings in the corresponding boxes. The values

entered must fall within the limits shown to the right

of each item. Refer to the controller operation and

installation manual for more information about trip

point settings.

Note: Set over trip points higher than under trip points.

Maintain at least a 2% difference between

dropout and pickup settings.

4. Click on OK to apply the changes or Cancel to

discard them and return to the previous settings.
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6.7 MATS and MATS+ ATS Controller Item Locations

Use the following table to find the data window locations of individual items.

Item Data Window

Address ATS Information

Amperage ATS Information

ATS SN ATS Information

ATS Type ATS Information

Auto/Manual Transfer Transfer Status

BP TDEN ATS Status (Setup Mode)

BP TDNE ATS Status (Setup Mode)

Branch ATS Information

Change Mode Exerciser Setup

Control ATS Information

Date Time and Date

Day Time and Date

Day of Week Exerciser Setup

Days--Operation Operational Summary

Designation ATS Information

Duration of Outage Transfer Status

Emergency Frequency Emergency Frequency

Emergency to Normal
(TDEN)

Time Delaysg y
(TDEN) Time Delays Status

Emergency Voltage Emergency Voltage

Engine Cooldown (TDEC) Time Delays Statusg ( )

Time Delays

Engine Start (TDES) Time Delays

Exercise Event Exerciser Setup

Exercise Time Left Transfer Status

Extended Time Delay Time Delaysy

Load Shed

Time Delays Status

First Day of Week Exerciser Setup

First Occurrence Exerciser Setup

Generator Running ATS Status (Setup Mode)

Hours--Emer. Source Operational Summary

Hours--Not in Normal Operational Summary

Inphase Monitor Features

Last Exerciser Date Transfer Status

Last Outage Transfer Status

Limits ATS Information

List of Installed Accessories Accessories

Load ATS Information

Load Returns Load Shed

Load Transfer ATS Status (Setup Mode)

Exerciser Setup

Location ATS Information

Manual Override Features

N/E Over/Under V&F Features

Normal Frequency Normal Frequency

Phase Sequence Features

Item Data Window

Plant Exerciser Features

Time Delay Extended Features

Time Delay Off (MATS+
only)

Features

Normal to Emergency
(TDNE)

Time Delaysg y
(TDNE) Time Delays Status

Normal Voltage Normal Voltage

Off to Emergency (TDOE) Time Delays Status

Time Delays

Off to Normal (TDON) Time Delays Status

Time Delays

Options ATS Information

Overfreq Dropout Trip Points

Overfreq Pickup Trip Points

Overvolt Dropout Trip Points

Overvolt Pickup Trip Points

Phase Sequence Phase Sequence

Plant Exerciser ATS Status (Setup Mode)

Plant Exerciser Load/No
Load

ATS Status (Setup Mode)

Poles ATS Information

Program Switch ATS Status

Run Time ATS Status (Setup Mode)

Run Time HR:MN Exerciser Setup

Second Day of Week Exerciser Setup

Second Occurrence Exerciser Setup

Single/Three Phase ATS Information

Source Available ATS Status

Source History Source History

Start Date Operational Summary

Start Time Exerciser Setup

Stop Plant exercise Exerciser Setup

Switch Position ATS Status

Switch Transfers Operational Summary

System Alert ATS Status

System Frequency ATS Information

System Voltage ATS Information

Test Switch ATS Status

Time Time and Date

Time After Load Shed

Time Before Load Shed

Time sequence Load Shed

Underfreq Dropout Trip Points

Underfreq Pickup Trip Points

Undervolt Dropout Trip Points

Undervolt Pickup Trip Points

Week 1 or 2 Exerciser Setup
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Section 7 Power Monitor

7.1 Introduction

This section explains data window information available

for power monitors. Refer to the power monitor

operation and installation manual for more information

about power monitor operation and recommended

settings. See the List of Related Materials in the

Introduction of this manual.

7.2 Data Windows

The following table lists and describes the items found in

each data window. A checkmark (�) in the Setup

column indicates a user-programmable setting. Enter

the setup mode to program new settings by selecting

Data Window→Setup or by right-clicking on the data

window and selecting Setup. An asterisk (*) indicates

that the data window or item displays information for

both the normal and emergency sources. More detailed

information for some of the items is included in the

sections after the table.

Data Window Setup Item Item Description

Analog DC Inputs Analog Input 1 Analog auxiliary DC input 1.g p

Analog Input 2 Analog auxiliary DC input 2.

Power Supply The power monitor’s internal DC power supply voltage.

Frequency Frequency The sensed power source frequency in hertz (Hz.)

Line Current Line Current The sensed current in amperes through lines L1, L2, and L3.

Line-Line Voltage Line-Line Voltage The sensed AC line-line rms voltage on each phase L1-L2, L2-L3,
and L3-L1.

Line-Neutral
Voltage

Line-Neutral Voltage The AC line-neutral rms voltage on each phase L1-L0, L2-L0, and
L3-L0.

Operational
Summary

Operational Summary The time (hours) in each transfer switch position (Normal, Off, and
Emergency) according to contact information from the transfer switch
connected to the power monitor.

Power Factor and
T l kW

Power Factor The power factor of the load.
Total kW

Total Kilovars The total load in thousands of volt-amperes-reactive (kVAR).

Total Kilowatts The total load in kilowatts (kW).

Power Monitor
Info

� Analog input 1--2 The present name for each analog auxiliary input. Enter a
description of up to 20 characters in the setup mode. The new name
appears in menus and screens instead of the default Analog
Auxiliary 1 or Analog Auxiliary 2.

ATS Rating The transfer switch power switching device current rating, which is
normally set at installation.

Control Serial The transfer switch controller serial number, which is normally set at
installation.

Designation An optional unique name that identifies the device and appears on
the device list at each address for network connections and on all
data windows when the Monitor II software is connected to the
device. Enter a description of up to 9 characters in setup mode.

Note: The Monitor II software does not display the new designation
until all devices are scanned after the operator selects a new
screen.

Load An optional description of the connected load, such as total building,
HVAC, or motors. Enter a description of up to 20 characters in setup
mode.

Location An optional description of the power monitor’s location. Enter a
description of up to 20 characters in setup mode.

Model No. The model number of the transfer switch, 26 characters, which is
normally set at installation.
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Data Window Item DescriptionItemSetup

Power Monitor
Info, continued

� Network Address Displays the network address of the unit. Set at the local display and
keypad.,

Single/Three Phase Electrical system type, 1-phase for single-phase, 3-phase Wye for
three-phase wye, or 3-phase Del for three-phase delta. This setting
is normally set at installation.

Serial No. The transfer switch serial number, which is normally set at
installation.

Spec No. The specification number for the transfer switch, 16 characters,
which is normally set at installation.

System Frequency The monitored system frequency, which is normally set at
installation.

System Voltage The monitored system voltage, which is normally set at installation.

Status Contactor Position Displays the transfer switch position as Normal, Off, Emergency, or
Undefined according to contact information from the transfer switch
connected to the power monitor.

Program Mode Displays the present programming mode: Local, Off, or Remote.

System Alert Displays the operating mode of the unit. See Section 7.3 for a list of
displayed messages. See the power monitor operation and
installation manual for more information.

Status (Setup
M d )

� Manual Test Click the radio button to select a manual test.( p
Mode)
See Section 7 3

Run Time Displays the timed test run time.
See Section 7.3

Timed Test Click the radio button to select a timed test. Enter a run time for the
timed test.

System History System History Displays a history of the four most recent auxiliary warnings or ATS
tests and the date on which they occurred.

Time and Date
See Section 7.4

� Date The date at the power monitor’s location. The format is
Month/Day/Year.

Day The day of week calculated by the power monitor from the date.

Time The time at the power monitor’s location. The format is Hour/Minute
AM/PM.

Time Delays � Auxiliary 1--6, Names Displays the names of auxiliary warning contact inputs 1--6 in the left
part of the screen under the Present column. Change the names in
the Setup column, 20 character limit.

Auxiliary 1--6, Time
Delays

Displays the time delays in minutes:seconds for auxiliary warning
inputs 1--6 on the right part of the screen under the Present column.
Change the time delays in the Setup column.
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7.3 Status

This data window displays power monitor status

information. See Section 7.2 for a list of items included

in the Status window and then read this section for more

information.

7.3.1 System Alert Messages

This data window displays the following system alert

messages. See the power monitor operation and

installation manual for more information.

Auxiliary 1--6. A system warning condition exists and

is caused by auxiliary warning contact input 1--6.

Test Mode Active. The power monitor ATS test mode

is active.

Internal Error. The power monitor has detected an

internal memory error.

System Ready. No system warning condition is

present.

Power-down Error. The power monitor has detected a

power down error.

7.3.2 Manual Test

Accidental starting.

Can cause severe injury or death.

Disconnect the battery cables before

working on the generator set.

Remove the negative (--) lead first

when disconnecting the battery.

Reconnect the negative (--) lead last

when reconnecting the battery.

WARNING

Disabling the generator set. Accidental starting can

cause severe injury or death. Before working on the

generator set or connected equipment, disable the generator

set as follows: (1) Move thegenerator setmaster switch to the

OFFposition. (2) Disconnect thepower to thebattery charger.

(3) Remove the battery cables, negative (--) lead first.

Reconnect the negative (--) lead last when reconnecting the

battery. Follow these precautions to prevent starting of the

generator set by an automatic transfer switch, remote

start/stop switch, or engine start command from a remote

computer.

In setup mode the power monitor status data window

allows the operator to manually test the transfer switch

through a remote contact. Select the Status data

window and then select Data Window→Setup.

Note: In setup mode, this data window allows the

software to operate a transfer switch and possibly

start and run a generator set in a remote location

that is not within sight of the operator. Use

extreme care when using this feature to prevent

unintended starting of the generator set or

unexpected transfer of power.

� Manual Test. Click the radio button to select a

manual test.

� Timed Test. Click the radio button to select a timed

test. Enter a run time for the timed test.

� Run Time. Displays the timed test run time.

Click the Ok button to start the ATS test mode.

Note: Click the Stop Test Mode button to stop the test.

7.4 Time and Date

This data window displays power monitor time and date

information.

Note: If the power monitor is located in a different time

zone than the PC, enter the time and date to

match the time zone at the power monitor’s

location.

In setup mode enter a new time and date. Click AM/PM

to change AM/PM. Click on the System Clock button to

set the time and date from the PC’s system clock. The

time and date will require adjustment if the power

monitor is in a time zone different from that of the PC.

7.5 Time Delays

This data window displays power monitor time delay

information.

Auxiliary 1--6, Names. Displays the names of auxiliary

warning contact inputs 1--6 in the left part of the screen

under the Present column. Change the names in the

Setup column, 20 character limit.

Auxiliary 1--6, Time Delays. Displays the time delays

in minutes:seconds for auxiliary warning inputs 1--6 on

the right part of the screen under the Present column.

Change the time delays in the Setup column.
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7.6 Item Locations

Use the following table to find the data window locations

of individual items.

Item Data Window

Analog Input 1 Analog DC Inputs

Analog input 1--2 Power Monitor Info

Analog Input 2 Analog DC Inputs

ATS Rating Power Monitor Info

Auxiliary 1--6, Names Time Delays

Auxiliary 1--6, Time Delays Time Delays

Contactor position Status

Control Serial Power Monitor Info

Date Time and Date

Day Time and Date

Designation Power Monitor Info

Frequency Frequency

Line current Line Current

Line-Line Voltage Line-Line Voltage

Line-Neutral Voltage Line-Neutral Voltage

Load Power Monitor Info

Location Power Monitor Info

Manual Test Status (Setup Mode)

Model No. Power Monitor Info

Network Address Power Monitor Info

Operational Summary Operational Summary

Power Factor Power Factor and Total kW

Power Supply Analog DC Inputs

Program mode Status

Run Time Status (Setup Mode)

Serial No. Power Monitor Info

Single/Three phase Power Monitor Info

Spec no. Power Monitor Info

System Alert Status

System Frequency Power Monitor Info

System History System History

System Voltage Power Monitor Info

Time Time and Date

Timed Test Status (Setup Mode)

Total Kilovars Power Factor and Total kW

Total Kilowatts Power Factor and Total kW
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Appendix A Abbreviations

The following list contains abbreviations that may appear in this publication.

A, amp ampere

ABDC after bottom dead center

AC alternating current

A/D analog to digital

ADC analog to digital converter

adj. adjust, adjustment

ADV advertising dimensional
drawing

AHWT anticipatory high water
temperature

AISI American Iron and Steel
Institute

ALOP anticipatory low oil pressure

alt. alternator

Al aluminum

ANSI American National Standards
Institute
(formerly American Standards
Association, ASA)

AO anticipatory only

API American Petroleum Institute

approx. approximate, approximately

AR as required, as requested

AS as supplied, as stated, as
suggested

ASE American Society of Engineers

ASME American Society of
Mechanical Engineers

assy. assembly

ASTM American Society for Testing
Materials

ATDC after top dead center

ATS automatic transfer switch

auto. automatic

aux. auxiliary

A/V audiovisual

avg. average

AVR automatic voltage regulator

AWG American Wire Gauge

AWM appliance wiring material

bat. battery

BBDC before bottom dead center

BC battery charger, battery
charging

BCA battery charging alternator

BCI Battery Council International

BDC before dead center

BHP brake horsepower

blk. black (paint color), block
(engine)

blk. htr. block heater

BMEP brake mean effective pressure

bps bits per second

br. brass

BTDC before top dead center

Btu British thermal unit

Btu/min. British thermal units per minute

C Celsius, centigrade

cal. calorie

CARB California Air Resources Board

CB circuit breaker

cc cubic centimeter

CCA cold cranking amps

ccw. counterclockwise

CEC Canadian Electrical Code

cert. certificate, certification, certified

cfh cubic feet per hour

cfm cubic feet per minute

CG center of gravity

CID cubic inch displacement

CL centerline

cm centimeter

CMOS complementary metal oxide
substrate (semiconductor)

cogen. cogeneration

com communications (port)

coml commercial

Coml/Rec Commercial/Recreational

conn. connection

cont. continued

CPVC chlorinated polyvinyl chloride

crit. critical

CRT cathode ray tube

CSA Canadian Standards
Association

CT current transformer

Cu copper

cu. in. cubic inch

cw. clockwise

CWC city water-cooled

cyl. cylinder

D/A digital to analog

DAC digital to analog converter

dB decibel

dBA decibel (A weighted)

DC direct current

DCR direct current resistance

deg., ° degree

dept. department

dia. diameter

DI/EO dual inlet/end outlet

DIN Deutsches Institut fur Normung
e. V.
(also Deutsche Industrie
Normenausschuss)

DIP dual inline package

DPDT double-pole, double-throw

DPST double-pole, single-throw

DS disconnect switch

DVR digital voltage regulator

E, emer. emergency (power source)

EDI electronic data interchange

EFR emergency frequency relay

e.g. for example (exempli gratia)

EG electronic governor

EGSA Electrical Generating Systems
Association

EIA Electronic Industries
Association

EI/EO end inlet/end outlet

EMI electromagnetic interference

emiss. emission

eng. engine

EPA Environmental Protection
Agency

EPS emergency power system

ER emergency relay

ES engineering special,
engineered special

ESD electrostatic discharge

est. estimated

E-Stop emergency stop

etc. et cetera (and so forth)

exh. exhaust

ext. external

F Fahrenheit, female

fglass. fiberglass

FHM flat head machine (screw)

fl. oz. fluid ounce

flex. flexible

freq. frequency

FS full scale

ft. foot, feet

ft. lbs. foot pounds (torque)

ft./min. feet per minute

g gram

ga. gauge (meters, wire size)

gal. gallon

gen. generator

genset generator set

GFI ground fault interrupter

GND, ground

gov. governor

gph gallons per hour

gpm gallons per minute

gr. grade, gross

GRD equipment ground

gr. wt. gross weight

H x W x D height by width by depth

HC hex cap

HCHT high cylinder head temperature

HD heavy duty

HET high exhaust temperature,
high engine temperature

hex hexagon

Hg mercury (element)

HH hex head

HHC hex head cap

HP horsepower

hr. hour

HS heat shrink

hsg. housing

HVAC heating, ventilation, and air
conditioning

HWT high water temperature

Hz hertz (cycles per second)

IC integrated circuit

ID inside diameter, identification

IEC International Electrotechnical
Commission

IEEE Institute of Electrical and
Electronics Engineers

IMS improved motor starting

in. inch

in. H2O inches of water

in. Hg inches of mercury

in. lbs. inch pounds

Inc. incorporated

ind. industrial

int. internal

int./ext. internal/external

I/O input/output

IP iron pipe

ISO International Organization for
Standardization

J joule

JIS Japanese Industry Standard
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k kilo (1000)

K kelvin

kA kiloampere

KB kilobyte (210 bytes)

kg kilogram

kg/cm2 kilograms per square
centimeter

kgm kilogram-meter

kg/m3 kilograms per cubic meter

kHz kilohertz

kJ kilojoule

km kilometer

kOhm, kΩ kilo-ohm

kPa kilopascal

kph kilometers per hour

kV kilovolt

kVA kilovolt ampere

kVAR kilovolt ampere reactive

kW kilowatt

kWh kilowatt-hour

kWm kilowatt mechanical

L liter

LAN local area network

L x W x H length by width by height

lb. pound, pounds

lbm/ft3 pounds mass per cubic feet

LCB line circuit breaker

LCD liquid crystal display

ld. shd. load shed

LED light emitting diode

Lph liters per hour

Lpm liters per minute

LOP low oil pressure

LP liquefied petroleum

LPG liquefied petroleum gas

LS left side

Lwa sound power level, A weighted

LWL low water level

LWT low water temperature

m meter, milli (1/1000)

M mega (106 when used with SI
units), male

m3 cubic meter

m3/min. cubic meters per minute

mA milliampere

man. manual

max. maximum

MB megabyte (220 bytes)

MCM one thousand circular mils

MCCB molded-case circuit breaker

meggar megohmmeter

MHz megahertz

mi. mile

mil one one-thousandth of an inch

min. minimum, minute

misc. miscellaneous

MJ megajoule

mJ millijoule

mm millimeter

mOhm, mΩ
milliohm

MOhm, MΩ
megohm

MOV metal oxide varistor

MPa megapascal

mpg miles per gallon

mph miles per hour

MS military standard

m/sec. meters per second

MTBF mean time between failure

MTBO mean time between overhauls

mtg. mounting

MW megawatt

mW milliwatt

µF microfarad

N, norm. normal (power source)

NA not available, not applicable

nat. gas natural gas

NBS National Bureau of Standards

NC normally closed

NEC National Electrical Code

NEMA National Electrical
Manufacturers Association

NFPA National Fire Protection
Association

Nm newton meter

NO normally open

no., nos. number, numbers

NPS National Pipe, Straight

NPSC National Pipe, Straight-coupling

NPT National Standard taper pipe
thread per general use

NPTF National Pipe, Taper-Fine

NR not required, normal relay

ns nanosecond

OC overcrank

OD outside diameter

OEM original equipment
manufacturer

OF overfrequency

opt. option, optional

OS oversize, overspeed

OSHA Occupational Safety and Health
Administration

OV overvoltage

oz. ounce

p., pp. page, pages

PC personal computer

PCB printed circuit board

pF picofarad

PF power factor

ph., ∅ phase

PHC Phillips head crimptite (screw)

PHH Phillips hex head (screw)

PHM pan head machine (screw)

PLC programmable logic control

PMG permanent-magnet generator

pot potentiometer, potential

ppm parts per million

PROM programmable read-only
memory

psi pounds per square inch

pt. pint

PTC positive temperature coefficient

PTO power takeoff

PVC polyvinyl chloride

qt. quart, quarts

qty. quantity

R replacement (emergency)
power source

rad. radiator, radius

RAM random access memory

RDO relay driver output

ref. reference

rem. remote

Res/Coml Residential/Commercial

RFI radio frequency interference

RH round head

RHM round head machine (screw)

rly. relay

rms root mean square

rnd. round

ROM read only memory

rot. rotate, rotating

rpm revolutions per minute

RS right side

RTV room temperature vulcanization

SAE Society of Automotive
Engineers

scfm standard cubic feet per minute

SCR silicon controlled rectifier

s, sec. second

SI Systeme international d’unites,
International System of Units

SI/EO side in/end out

sil. silencer

SN serial number

SPDT single--pole, double--throw

SPST single--pole, single--throw

spec, specs
specification(s)

sq. square

sq. cm square centimeter

sq. in. square inch

SS stainless steel

std. standard

stl. steel

tach. tachometer

TD time delay

TDC top dead center

TDEC time delay engine cooldown

TDEN time delay emergency to
normal

TDES time delay engine start

TDNE time delay normal to
emergency

TDOE time delay off to emergency

TDON time delay off to normal

temp. temperature

term. terminal

TIF telephone influence factor

TIR total indicator reading

tol. tolerance

turbo. turbocharger

typ. typical (same in multiple
locations)

UF underfrequency

UHF ultrahigh frequency

UL Underwriter’s Laboratories, Inc.

UNC unified coarse thread (was NC)

UNF unified fine thread (was NF)

univ. universal

US undersize, underspeed

UV ultraviolet, undervoltage

V volt

VAC volts alternating current

VAR voltampere reactive

VDC volts direct current

VFD vacuum fluorescent display

VGA video graphics adapter

VHF very high frequency

W watt

WCR withstand and closing rating

w/ with

w/o without

wt. weight

xfmr transformer
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Appendix B Communications Hardware and Connections

This section describes the different types of connections

that can be used: local or remote, single or network

connections. It also specifies the type of hardware

required for each type of connection with different

devices. Finally, this section provides detailed

connection diagrams.

Information for additional DDC/MTU Power Generation

devices that may be included in a communications

network has been provided in this section for your

convenience.

Use only DDC/MTUPowerGeneration communications

products specified for use with DDC/MTU Power

Generation products. The manufacturer of DDC/MTU

Power Generation products assumes no responsibility

for the use of other communication products.

Connection Types

A local connection uses a direct cable connection

between the PC and the device(s) being monitored. A

remote connection uses a telephone line and modem to

connect the PC to the device(s) being monitored. The

PC can connect to a single device or a local area

network (LAN) of devices (generator set controllers,

automatic transfer switch controllers, or power

monitors), resulting in four PC connection types: local

single, local area network, remote single, and remote

area network.

Local Single Connection

Use an RS-232 null modem cable to connect a PC to the

RS-232 port on a device (such as a generator set

controller) that is located within 15 m (50 ft.) of the PC.

SeeFigure 1. For longer connections, use anRS-232 to

RS-485 port converter within 15 m (50 ft.) of the PC.

Then use an RS-485 cable to connect to an RS-485 port

on a device located up to 1220 m (4000 ft.) away from

the converter. See Figure 2.

Local Area Network (LAN)

Use an RS-232 cable, an RS-232 to RS-485 converter,

and an RS-485 cable to connect a PC to a local area

network (LAN) with as many as 128 devices. See

Figure 3.

Personal
computer

Generator set
controller,

transfer switch
controller, or
power monitor

RS-232 null
modem cable up to
15.2 m (50 ft.) from
PC’s serial port

Figure 1 Local Single Connection, up to 15 m (50 ft.)

Generator set
controller,

transfer switch
controller, or
power monitor

RS-232 to RS-485
port converter

RS-485
up to 1220 m
(4000 ft.)

RS-232 up to
15.2 m (50 ft.) from
PC’s serial port

Personal
computer

Figure 2 Local Single Connection, up to 1220 m

(4000 ft.)

Generator set
controller,

transfer switch
controller, or
power monitor

Generator set
controller,

transfer switch
controller, or
power monitor

Generator set
controller,

transfer switch
controller, or
power monitor

RS-232 to RS-485
port converter

RS-485 connects devices
up to 1220 m (4000 ft.) of

total length

RS-232 up to
15.2 m (50 ft.) from
PC’s serial port

Personal
computer

Figure 3 Local Area Network Connection
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Remote Single Connection

Use an internal or external modem with the PC and

another modem with the device that is being monitored

or controlled. The PC communicates with the device

using the modems and the telephone network. Locate

the PC anywhere a telephone line is available. See

Figure 4.

Remote Area Network

Use an internal or external modem with the PC. Use

another modem and an RS-232 to RS-485 port

converter to connect up to 128 devices to an RS-485

local area network (LAN). The PC communicates with

the devices using the modems and the telephone

network. Locate the PC anywhere a telephone line is

available. See Figure 5.

Generator set
controller,

transfer switch
controller, or
power monitor

Telephone
lines

External modem

Modem

or

RS-232 up to
15.2 m (50 ft.)

RS-232 up to 15.2 m
(50 ft.) from PC’s serial
port to external modem

Telephone line from
internal modem

Personal
computer

Figure 4 Remote Single Connection

RS-232 to RS-485
port converter

Telephone
lines

RS-485 connects devices
up to 1220 m (4000 ft.) of

total length

Generator set
controller,

transfer switch
controller, or
power monitor

Generator set
controller,

transfer switch
controller, or
power monitor

Generator set
controller,

transfer switch
controller, or
power monitor

Generator set
controller,

transfer switch
controller, or
power monitor

Modem

External modem

RS-232 up to 15.2 m
(50 ft.) from PC’s serial
port to external modem

Telephone line from
internal modem

or

RS-232 up to
15.2 m (50 ft.)

Personal
computer

Figure 5 Remote Area Network Connection
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Required Communication Hardware Summary, Table 1

Required Communication Modules

Connection Type Device Factory-Installed Modules Loose Kits Port

550 generator set controller N/A (standard) N/A

Local single connection
up to 15 2 m (50 ft )

Digital or 340 generator set controller 354197, RS-232 PA-354197-SD
RS 232up to 15.2 m (50 ft.)

See Figure 1 ATS controller DD-51-B or KD-51-B PA-294867-SD
RS-232

g

Power monitor 353395, RS-232 PA-353395

550 generator set controller N/A (standard) N/A

Local single connection
up to 1219 2 m (4000 ft )

Digital or 340 generator set controller 354198, RS-485 PA-354198-SD
RS 485up to 1219.2 m (4000 ft.)

See Figure 2 ATS controller DD-51-A or KD-51-A PA-294866-SD
RS-485

g

Power monitor 353396 PA-353396

550 generator set controller N/A (standard) N/A

Local area network
(LAN)

Digital or 340 generator set controller 354198, RS-485 PA-354198-SD
RS 485(LAN)

See Figure 3 ATS controller DD-51-A or KD-51-A PA-294866-SD
RS-485

g

Power monitor 353396 PA-353396

550 generator set controller N/A (standard) N/A

Remote single
connection

Digital or 340 generator set controller 354197 PA-354197-SD
RS 232connection

See Figure 4 ATS controller DD-51-B or KD-51-B PA-294867-SD
RS-232

g

Power monitor 353395 PA-353395

550 generator set controller N/A (standard) N/A

Remote area network
Digital or 340 generator set controller 354198 PA-354198-SD

RS 485
Remote area network
See Figure 5 ATS controller DD-51-A or KD-51-A PA-294866-SD

RS-485

Power monitor 353396 PA-353396

Note: See the connection type figures indicated or the connection diagrams beginning on page A-7 to prevent duplication

of hardware for sites with multiple devices or networks.
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Required Communication Hardware Summary, Table 2

Required Hardware*

Connection Type Device Port

RS-232 to RS-485
Converters Cables Modems

550 generator set controller

Local single
connection
up to 15 2 m (50 ft )

Digital or 340 generator set
controller RS-232 N/A 1 N/A

up to 15.2 m (50 ft.)
See Figure 1 ATS controller

RS 232 N/A 1 N/A

g

Power monitor

Local single
550 generator set controller RS-485

Local single
connection
up to 1219.2 m

Digital or 340 generator set
controller RS-485

3 or 4 1 and 2 N/A
up to 1219.2 m
(4000 ft.)
See Figure 2

ATS controller

RS 485

See Figure 2
Power monitor RS-485 3, 4, or 5 1 and 2 N/A

550 generator set controller RS-485 3 or 4�

Local area network
(LAN)

Digital or 340 generator set
controller RS-485 3 or 4

1 and 2 N/A
(LAN)
See Figure 3 ATS controller

RS 485 3 or 4

Power monitor RS-485 3, 4, or 5 1 and 2 N/A

550 generator set controller
N/A

Remote single
connection

Digital or 340 generator set
controller RS-232 N/A

N/A
(Cables are
included with

6, 7, or 8
plus 9 or 10

connection
See Figure 4 ATS controller

RS 232 N/A included with
the modem

kits )

plus 9 or 10

Power monitor
kits.)

550 generator set controller RS-485 3 or 4�

Remote area network

Digital or 340 generator set
controller RS-485 3 or 4

2
6, 7, or 8

plus 9 or 10Remote area network
See Figure 5 ATS controller

RS 485 3 or 4

Power monitor RS-485 3, 4, or 5 2
6, 7, or 8

plus 9 or 10

Hardware Key:

1. PA-294992-SD, PC cable connection kit. Includes 3 m (10 ft.) RS-232 cable (294981), null modem cable (GM16657), and connector1. PA-294992-SD, PC cable connection kit. Includes 3 m (10 ft.) RS-232 cable (294981), null modem cable (GM16657), and connector
(294988). Requires customer-supplied RS-232 cable for distances longer than 3 m (10 ft.).

2. Customer-supplied RS-485 cable, Belden #9841 or equivalent

3 PA 352249 SD external RS 232 to RS 485 converter 120 V 60 Hz3. PA-352249-SD, external RS-232 to RS-485 converter, 120 V, 60 Hz

4. GM10683-KP1, external RS-232 to RS-485 converter, 220 V, 50 Hz

5. PA-353397-SD, internal RS-232 to RS-485 converter (mounts only in the power monitor)5. PA 353397 SD, internal RS 232 to RS 485 converter (mounts only in the power monitor)

6. Internal modem on PC

7. RS-232 serial port and PA-294864 or PA-294864-SD, modem for PC side, 120 V, 60 Hz

8 RS-232 serial port and PA-353073 or PA-353073-SD modem for PC side 220 V 50 Hz8. RS-232 serial port and PA-353073 or PA-353073-SD, modem for PC side, 220 V, 50 Hz

9. PA-294865-SD, modem for device side (set to automatically answer calls), 120 V, 60 Hz

10. PA-353074-SD, modem for device side (set to automatically answer calls), 220 V, 50 Hz

* See the connection type figures indicated or the connection diagrams beginning on page A-7 to prevent duplication of
hardware for sites with multiple devices or networks.

� If the PC or modem is less than 15.2 m (50 ft.) away from the 550 controller, an external converter is not required. See

Figure 9.
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Connection Diagrams

tt847

1. PC

2. Use 9-pin female to 25-pin male converter connector 294988 to connect cable 294981 to 9-pin serial ports*
3. 3 m (10 ft.) RS-232 cable (GM16657 for the 550 controller or 294981 for other devices)*

4. Device

* Items included inPA-294992-SD, cable kit for directPCconnection

1

3 4

2

Figure 6 Local Single Connection Up to 15.2 m (50 ft.)

tt847

1. PC

2. Use 9-pin female to 25-pin male converter connector 294988 on 9-pin serial ports*
3. RS-232 to RS-485 converter�

4. Device

5. X-6058-27 resistor� (121-ohms); connect + to --
6. Belden #9841 or equivalent; connect + to +, -- to --, GND to shield (see Note)

7. AC wall-mounted transformer�

8. 3 m (10 ft.) RS-232 cable 294981*

* Kit PA-294992-SD
� Kit PA-352249-SD, (external) or PA-353397-SD (internal for power monitor)

Note: Use a maximum cable length of 1219.2 m (4000 ft.) from the RS-485 converter to the device. Install communication conductors in

raceways, cables, or conduit separate from AC power conductors.

1 2 3 4

6

7

8

5

7

Figure 7 Local Single Connection Up to 1219.2 m (4000 ft.)
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84711

1 2

1. PC

2. Use 9-pin female to 25-pin male converter connector 294988 on 9-pin serial ports*
3. 3 m (10 ft.) RS232 cable 294981*

4. External RS-232 to RS-485 converter�

5. 1st device
6. 2nd device

7. Last device

8. X-6058-27 resistor� (121-ohms); connect + to -- on last device in network

9. Belden #9841 or equivalent; connect + to +, -- to --, GND to shield s (see Note)
10. AC wall-mounted transformer�

* Kit PA-294992-SD
� Kit PA-352249-SD (external) or PA-353397-SD (internal for power monitor)

Note: Use a maximum cable length of 1219.2 m (4000 ft.) from the RS-485 converter to the device. Install communication conductors in

raceways, cables, or conduit separate from AC power conductors.

3 4 5

9

76

8

10

10

9

Figure 8 Local Area Network
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1. PC

2. 3 m (10 ft.) RS232 cable GM16657*
3. 550 controller

4. 1st device

5. 2nd device
6. Last device

7. X-6058-27 resistor (121-ohms); connect + to -- on last device in network

8. Belden #9841 or equivalent; connect + to +, -- to --, GND to shield (see Note)

9. Use P21 for KBUS connections, P20 for Modbus� connections

* Kit PA-294992-SD

Note: Use a maximum cable length of 1219.2 m (4000 ft.) from the RS-485 converter to the device. Install communication conductors in

raceways, cables, or conduit separate from AC power conductors.

1 2 3 4 65

7

8

9

8

tt847

Figure 9 Local Area Network Using the 550 Generator Set Controller as an RS-232 to RS-485 Convertor

[maximum 15.2 m (50 ft.) from the PC to the controller]
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84712

1. PC

2. Use 9-pin female to 25-pin male converter connector 294988 on 9-pin serial ports*
3. Connect telephone line directly to PC’s internal modem’s telco jack if not using an external modem

4. Telephone network

5. Device modem 294987��or 353071�
6. 3 m (10 ft.) RS-232 cable: GM16658 for the 550 controller, 294982 for all other devices�

7. Device

8. Optical isolator (included in device modem kits)

9. PC modem 294986* or 353072�
10. 3 m (10 ft.) RS-232 cable 294981*

* PA-294864 or PA-294864-SD, modem kit for the PC, 120 V, 60 Hz
� PA-353073 or PA-353073-SD, modem kit for the PC, 220 V 50 Hz
� PA-294865 or PA-294865-SD, modem kit for the device, 120 V, 60 Hz
� PA-353074 or PA-353074-SD, modem kit for the device, 220 V 50 Hz

1

7

2

10

3

5

4

6

8

9

Figure 10 Remote Single Connection
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84718

1. PC

2. Use 9-pin female to 25-pin male converter connector 294988 on 9-pin serial ports*
3. 3 m (10 ft.) RS-232 cable 294981*

4. PC modem 294986 (60 Hz)* or 353072 (50 Hz)�

5. Connect telephone line directly to PC’s internal modem’s telco jack if not using an external modem
6. Telephone network

7. Device modem 294987 (60 Hz)� or 353071 (50 Hz)�

8. 3 m (10 ft.) RS-232 cable 294982�

9. 1st device
10. 2nd device

11. Last device

12. X-6058-27 resistor� (120-ohms) connect + to -- on last device in network
13. Belden #9841 or equivalent **; connect + to +, -- to --, GND to shield between devices

14. AC wall-mounted transformer�

15. Belden #9841 or equivalent **; connect + to +, -- to --, GND to shield
16. RS-232 to RS-485 converter�

* PA-294864 or PA-294864-SD, modem kit for the PC, 120 V, 60 Hz
� PA-353073, modem kit for the PC, 220 V, 50 Hz
� PA-294865 or PA-294865-SD, modem kit for the device, 120 V, 60 Hz
� PA-353074, modem kit for the device, 220 V, 50 Hz
� PA-352249 or PA-352249-SD (external converter) or PA-353397 or PA-353397-SD (internal converter for the power monitor)
** Use a maximum cable length of 1219.2 m (4000 ft.) from the RS-485 converter to the last device

Note: Install communication conductors in raceways, cables, or conduit separate from AC power conductors.

1

4 5 6 7

3

16

8

12

1314

15

2

9 1110

14

Figure 11 Remote Area Network
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84718

1. PC

2. Use 9-pin female to 25-pin male converter connector 294988 on 9-pin serial ports*
3. 3 m (10 ft.) RS-232 cable 294981*

4. PC modem 294986 (60 Hz)* or 353072 (50 Hz)�

5. Connect telephone line directly to PC’s internal modem’s telco jack if not using an external modem
6. Telephone network

7. Device modem 294987 (60 Hz)� or 353071 (50 Hz)�

8. 3 m (10 ft.) RS-232 cable GM16658�

9. 550 controller
10. 1st device

11. 2nd device

12. Last device
13. X-6058-27 resistor� (120-ohms) connect + to -- on last device in network

14. Belden #9841 or equivalent **; connect + to +, -- to --, GND to shield between devices

15. Use P21 for KBUS connections, P20 for Modbus� connections
16. Optical isolator (included in device modem kits)

* PA-294864 or PA-294864-SD, modem kit for the PC, 120 V, 60 Hz
� PA-353073, modem kit for the PC, 220 V, 50 Hz
� PA-294865 or PA-294865-SD, modem kit for the device, 120 V, 60 Hz
� PA-353074, modem kit for the device, 220 V, 50 Hz
� PA-352249 or PA-352249-SD (external converter) or PA-353397 or PA-353397-SD (internal converter for the power monitor)
** Use a maximum cable length of 1219.2 m (4000 ft.) from the RS-485 converter to the last device

Note: Install communication conductors in raceways, cables, or conduit separate from AC power conductors.

13

10 1211

4 5 6 7

1 2

8 9

1414

3

15

16

Figure 12 Remote Area Network Using the 550 Generator Set Controller as an RS-232 to RS-485 Convertor

[maximum 15.2 m (50 ft.) from the device modem to the 550 Controller]
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Appendix C Pull-Down Menus and Toolbars

The Monitor II software uses tools that are familiar to

most Windows� program users. This Appendix

explains how to work with pull-down menus, toolbars,

and Windows� keystrokes in the Monitor II software.

The Monitor II main menu displays a list of named

pull-down menus and a toolbar with shortcuts for

commonly used functions at the top of the screen. See

Figure 13. The bottom part of the screen is the data

window display area.

1

3

4

2

1. Title bar

2. Pull-down menus
3. Toolbar

4. Data window display area

Figure 13 Main Menu Screen

Pull-Down Menus

Pull-down menus are displayed at the top of the main

menu screen. See Figure 14.

Figure 14 Pull-Down Menus

Click on the following pull-down menus at the top of the

main screen to see a list of available options. Click on

the option to select it. Options that are not available in

the current application are displayed in a lighter color

and cannot be selected.

Screen

The Screen menu contains the following options:

New Screen. Select to create a new screen of

user-defined data windows.

Clear Screen. Select to clear the screen of all data

windows.

Open Screen. Select to open a previously saved

screen with a set of data windows.

Save Screen. Select to save the screen configuration.
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Save Screen As. Select to save the screen as a

screen (.km2) or template (.tem) file, or to rename it.

Print Screen. Select to print information from all data

windows on the current screen.

Exit Select to exit the Monitor II software.

The screenmenu also lists the filenames for the last four

opened or saved screens. Select the filename to open

the screen with the specified filename.

Data Window

The Data Window menu contains the following options:

Add Window. Select to add a new data window to the

screen.

Device. Select to change the address of data windows.

Select an address from a list of valid devices.

� Change Address of Current. Select to change the

address of the selected data window.

� Change Address of All. Select to change the

address of all data windows on the screen.

Display. Select to choose between analog and digital

displays and scaling of analog displays on datawindows

that offer the choice.

� Digital. Select to change to a digital display.

� Analog Select to change to an analog (meter)

display.

� Scaling. Select to adjust the scaling of an analog

display.

Cut. Select to cut the selected data window to the

clipboard.

Copy. Select to copy the current data window to the

clipboard.

Paste. Select to paste a data window from the

clipboard to the screen.

Setup. Select to download programmable data from a

device, change data on the screen, and update the

device with new data.

Delete. Select to delete the selected data window from

the screen.

Options

The Options menu contains the following options:

Align. Select to align all data windows on an X-Y axis

grid. Use the Preferences→Align Setting option to

change the grid spacing.

Preferences. Select various options.

� Align Setting. Select to adjust the grid spacing for

data window alignment. Units are in multiples of

100 twips from 100 to 1000. To change, click on the

dimension in the dropdown box and press ok. One

hundred twips equal 5 printer’s points or

approximately 1.8 mm (0.07 in.)

� English. Select to display measurements in English

units.

� Metric. Select to display measurements in metric

units.

Load Screen on Startup. Check this option to save

the current screen and automatically open it the next

time the software is started.

Configure Mode. If this option is checked, the

software is in the configurationmode. Build a set of data

windows without a physical connection in configuration

mode. See Section 2.3.

Edit Device List. Select to edit the Device List when in

the configuration mode.

Retrieve Setup. Select to download controller settings

to a file which can be used to restore controller settings

with Restore Setup. See Section 2.12.

Restore Setup. Select to upload settings to the

controller from a file previously saved with Retrieve

Setup. See Section 2.12.

Help

The Help menu contains the following options:

Help. Select to access online help.

About. Select to display software version information.
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Toolbar Functions

Toolbar functions are displayed at the top of the main

screen below the pull-down menus. They provide a

quicker alternative to using the pull-down menus for

some functions. See Figure 15.

1 2 3 4 5 6 7 8 9 10 11 12

1. Open screen

2. Save screen
3. Cut

4. Copy

5. Paste
6. Add window

7. Change address of current

8. Change address of all

9. Display
10. Setup

11. Delete

12. Help

Figure 15 Toolbar Functions

The following toolbar functions are described in the

order that they appear on the screen from left to right.

Click on the function to select it.

Open Screen. Select to open a screen.

Save Screen. Select to save the current screen.

Cut. Select to cut the selected data window from the

screen to the clipboard.

Copy. Select to copy the selected data window from

the screen to the clipboard.

Paste. Select to paste a data window previously cut

or copied to the clipboard to the screen.

Add Window. Select to add a new data window to

the screen.

Change Address of Current. Select to change the

address of the selected data window.

Change Address of All. Select to change the

address of all data windows on the screen.

Display. Select to switch between digital and analog

display modes if available on the selected data window.

Setup. Select to enter the setup mode, if available,

for the selected data window.

Delete. Select to delete the selected data window

from the screen.

Help. Select to access online help.

Shortcuts (Right-Clicking)

If the computer’s mouse has 2 or more buttons, it can be

set up to display the Data Window menu when the right

mouse button is pressed. In the computer’s control

panel (select Start→Settings→Control Panel), select

Mouse and then Buttons. Assign the right button to

Alternate Select.

Note: Changing the mouse button assignments will

affect the mouse operation for any other

applications installed on the computer.

Positioning the cursor on a data window or in the data

display area and pressing the right mouse button

(right-clicking) opens a shortcut window on the screen.

The window contains all of the items available in the

Data Window pull-down menu. Options that are not

available in the current application are displayed in a

lighter color and cannot be selected.

Windows Keystrokes

The following Windows� keystrokes are available in the

Monitor II software.

F1 Displays context-sensitive help for the current

operation.

Ctrl X Cuts the selected data window to the clipboard.

Ctrl C Copies the selected data window to the

clipboard.

Ctrl V Pastes a data window previously cut or copied to

the clipboard to the screen.

Del Deletes the selected data window.
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Appendix D Connection Worksheets

Reproduce the following worksheets to record

connection information. Use theConnectionWorksheet

for all connections. Use the Local or Remote Single

Connection Worksheet for single-device connections.

Use the Local or Remote Area Network Worksheet for

network connections.

Connection Worksheet

Modem Connection Settings Port Settings

Site Name Phone Number
System ID
Number

COM
Port

Baud
Rate

Highest
Address Location

Time
Zone
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Local or Remote Single Connection Worksheet

Site Name
Device
Type

Designation
(9 chars)

Load
(20 chars)

Branch
(18 chars)

Location
(20 chars)

Screen
Filenames



TPMP-6194 12/02A-18 Appendix

Local or Remote Area Network Connection Worksheet for Site Name:

Address
Device
Type

Designation
(9 chars)

Load
(20 chars)

Branch
(18 chars)

Location
(20 chars) Screen Filenames
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